Tous les jeux plantent sur mon nouveau pc [Résolu]

Signaler
-
Messages postés
281
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
-
Bonjour,

J'ai monté mon premier PC il y a quelques jours, et certains jeux plantent. Je m'explique. J'ai testé plusieurs jeux, récents et moins récents, et tous, à un moment aléatoire dans la partie freezent et/ou plantent. J'ai eu les deux premières fois le blue screen of death "Kernel security check failure", mais les fois suivantes le jeu se ferme simplement sans message d'erreur.

Voici ma config :

Microsoft Windows 10 Famille 64 bit (build 10.0.18363)
CM Asus TUF Z390-PLUS GAMING (BIOS 2417)
Intel Core i5-9600KF 3,70 GHz LGA1151 (Intel64 Family 6 Model 158 Stepping 12) Mémoire
Capacité totale : 16 Go
Barrette n° 1 : CMK16GX4M2D3000C16 Bank 1 (8 Go)
Barrette n° 2 : CMK16GX4M2D3000C16 Bank 3 (8 Go)
SSD : PNY CS900 960GB SSD (894,25 Go)
CG : Nvidia GeForce GTX 1660 SUPER
Intel Ethernet Connection (7) I219-V

PS : Tout mes pilotes sont à jour, windows également, j'ai fait un diagnostic de la mémoire vive et une réinstallation de DirectX, mais aucun problème détecté de ce côté là.

Merci d'avance et bonne soirée !

4 réponses

Messages postés
15
Date d'inscription
samedi 9 mars 2019
Statut
Membre
Dernière intervention
26 mars 2020
3
Salut, j'avais un problème similaire au tient avant.
Mes vantilos de carte graphiques étaient éteint quand je jouais au jeux vidéos, (j'ai presque la même config que toi) au bout de 5 min de jeu le jeu plantait.

Donc regarde si tes ventilateurs de cartes graphiques sont bien allumés.

Si ils sont bien allumés, je ne sais pas.
Mes ventilateurs restent bien allumés :/
Messages postés
281
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
25
dans un premier temps regarde ton journal d’événement windows, ce qui se passe avant le critical power dans la section application + système
Alors j'en ai un premier à 19h03 :
Application error :
Nom de l’application défaillante TS4_x64.exe, version : 1.61.15.1020, horodatage : 0x5e324b68
Nom du module défaillant : nvd3dumx.dll, version : 26.21.14.4575, horodatage : 0x5e719130
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0000000000ae5bff
ID du processus défaillant : 0x1e80

Windows error reporting :
Détecteur d'erreurs 1936391503070484468, type 4
Nom d’événement : APPCRASH
Réponse : Non disponible
ID de CAB : 0

Et celui là 5 secondes après :

Application error :
Nom de l’application défaillante QtWebEngineProcess.exe, version : 0.0.0.0, horodatage : 0x5cface50
Nom du module défaillant : Qt5WebEngineCore.dll, version : 5.8.0.0, horodatage : 0x5cfacd06
Code d’exception : 0xc0000005
Décalage d’erreur : 0x01e9af07
ID du processus défaillant : 0x2f7c

Windows error reporting :
Détecteur d'erreurs 2119883958826909613, type 1
Nom d’événement : APPCRASH
Réponse : Non disponible
ID de CAB : 0
Messages postés
281
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
25
et pour la partie système ?
Messages postés
281
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
25 >
Messages postés
281
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020

écris pas tout, c'est du chinois, fais juste des captures
Re-bonsoir,

Après moultes bidouillages, je pense avoir résolu le problème. Je suis allée dans les paramètres du BIOS et j'ai changé la fréquence de la RAM, de 3000Mhz à Auto, et depuis mes jeux ont l'air de tourner normalement !

En tout cas merci pour votre aide ! :)
Messages postés
281
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
25
Cool pour toi en tout cas, bien joué pour la soluce, Good Game now !