Carte mère ne boot pas sur usb

Résolu/Fermé
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
- 16 mars 2020 à 12:27
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
- 16 mars 2020 à 18:58
Bonjour à tous,
Depuis que j'ai mon Toshiba, il ne Boot pas sur des clés USB Windows crée avec Rufus avec L’ISO officiel de Microsoft. L' ordinateur me sort un message "usb is failed ". Par contre, il Boot sur les clés linux sans problème. Y aurait il un moyen de résoudre ce problème ? J'ai déjà pensé à une mise à jour du bios mais j'ai peur qu'elle plante et que ma carte mère soit HS.

Mon pc est un Toshiba satellite pro l670 1l0 Intel core i3 inside 3 go de RAM

Je vous remercie par avance pour votre aide.

21 réponses

mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 17:05
Merci beaucoup ! ça à marché ! la clé Boot sur Windows !
Merci à tous pour votre aide. Je me demande ce que j'aurais fait sans vous.
2
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
16 mars 2020 à 17:08
Je suis perdu, tu as fais comment au final pour démarrer dessus ?
0
Utilisateur anonyme
16 mars 2020 à 12:33
Bonjour,
Avez vous essayé de mettre l"iso sur une autre clé ?
Choisir une clé de bonne qualité.
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 12:55
Oui, j'ai déjà essayer une autre clé. Quand à la qualité, c'est une Phillips 64go à 12 euros.
0
Bonjour,
certainement un problème de boot sur bios/UEFI, MBR ou GPT.
Il vous faut choisir celui des 2 qui correspond à votre système (carte mère).
Vu votre portable, il vous faut choisir dans RUFUS:
-MBR
et
-Bios
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
Modifié le 16 mars 2020 à 12:56
merci, mais j'ai choisi exactement ses option dans rufus et toujours le même problème.
0
Les images iso de Linux sont en général à la fois bios et uefi, GPT et MBR.
Du coup ne comprends pas pourquoi ça ne fonctionne pas, essayez en UEFI et GPT.
Avez vous "secure boot" activé ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 13:14
Comme mon pc est certifié Windows 7, le bios ne possède pas l'option "secure boot".
0
Utilisateur anonyme
Modifié le 16 mars 2020 à 14:30
Peut-être que l'image iso est corrompue.
Avez-vous fait un nouveau téléchargement ?
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 14:33
Oui j'ai fait plusieurs téléchargement, j'ai essayer de crée ma clé avec un dizaine de logiciel différent mais toujours le même problème.
0
Utilisateur anonyme
16 mars 2020 à 14:37
Est ce que les téléchargements ont tous été pris sur le même site ?
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 14:41
Oui, ils ont été prit sur microsoft.com
0
Utilisateur anonyme
16 mars 2020 à 14:43
64 go ça fait beaucoup !
8 suffiraient
0
Utilisateur anonyme
16 mars 2020 à 14:47
Port usb 2.0 ou 3.0 ?

Avec un dvd ?
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2 > Utilisateur anonyme
16 mars 2020 à 14:48
Je ne connais pas la différence entre usb 2.0 et 3.0 et je n'ai malheureusement pas de cd 8 go
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 14:44
J'ai également testée sur une clé 8go san disk à 4 euros et toujours ce problème.
0
Utilisateur anonyme
16 mars 2020 à 14:56
Je crois que l'image iso est inférieure à 4 go.
Usb 3.0 intérieure couleur bleue, plus rapide .
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 14:58
C'était par port usb 2.0
0
Utilisateur anonyme
16 mars 2020 à 14:59
Actuellement Windows 7 ou 10 ?
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 15:03
Acuellement dual boot ubuntu 19.10/windows 8.1
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
Modifié le 16 mars 2020 à 15:00
Bonjour a tous,

"Comme mon pc est certifié Windows 7, le bios ne possède pas l'option "secure boot". "
Tu te fais de fausse idée, le secure boot existe pour de l'uefi, rien a voir avoir Windows x ou y.

Il faudrait savoir se que tu as comme installation
(ton Windows et si uefi en uefi ou mode legacy ou autre)
Se que tu compte faire

Et des images de ton bios serraient parlantes
https://www.commentcamarche.net/faq/4900-inserer-une-image-dans-la-faq-de-commentcamarche

Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
0
Utilisateur anonyme
Modifié le 16 mars 2020 à 15:12
Et à partir de 8.1 avec l'outil upgrade de microsoft ? Si vous voulez 10.
Je pense que le dual boot est responsable.
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 15:16
Voici quelques images de mon bios
|fancy]

0
Utilisateur anonyme
16 mars 2020 à 15:20
Boot sur usb en 1er ?
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 15:22
Oui je boot sur usb en premier (parfois j'utilise directement le Boot menu au lieu du bios)
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
Modifié le 16 mars 2020 à 16:06
Profite en pour régler l'heure et date du bios .
Et le mettre en français.

Test en désactivant le legacy usb dans advanced.

Une image de cette erreur quand tu démarre sur la clé
et aussi de ce qui est vue dans boot direct.
D'ailleurs ta clé est en mbr ou gpt au final ?
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2 > gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021

16 mars 2020 à 16:22
Quand je désactive legacy usb, le bios ne detecte plus ma clé donc impossible de booter deçu.
Ma clé est en mbr. Voici une photo du message d'erreur
0
Utilisateur anonyme
16 mars 2020 à 15:26
Si vous voulez Windows 10, tenter l'outil microsoft depuis 8.1.
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
16 mars 2020 à 16:12
??? comprends pas ... il y a quoi sur ce pc ? de base c'est un w 7 non ?
linux c'étaait juste pour essai ou il est installé sur ce pc , ou ???

J'ai du loupé un épisode et pas de précision de mymy32 sur le pourquoi vouloir boot sur une clé windows. ;-)
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
Modifié le 16 mars 2020 à 16:32
mymy32 c'est quoi tu but

Tu es sous quel windows actuelement ?
Tu veux faire quoi ?
Passé de w7 a 10 par exemple ?

Tu as des chose a récupérer sur ton installation actuel ou on peut tout supprimer ?

-----------
Dans sécurity

As tu une ligne en plus qui apparait aprés avoir désactivé le legacy usb ?

Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
16 mars 2020 à 16:37
oups j'avais loupé ca > dual boot ubuntu 19.10/windows 8.1

Mais que veux tu faire en bootant sur usb ?
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379 > gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021

16 mars 2020 à 16:39
tu as deux clé usb, fait en une autre en gpt et test.
(les deux sous la main pour jongler)
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2
16 mars 2020 à 17:11
Comme tu m'as dit : j'ai fait une clé en GPT et sa à marché.
0
gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021
4 379
Modifié le 16 mars 2020 à 17:22
je sais toujours pas le but que tu avais mais si les ancienne installation était dans un autre mode, elles seront plus fonctionnelles et tu risque de perdre se que tu avais déçu.

De rien ;-)

rq : pense a régler heure et date de ton bios, pour pas avoir d'autre souci
0
mymy32
Messages postés
21
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
7 mai 2020
2 > gugu01
Messages postés
14774
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
12 novembre 2021

16 mars 2020 à 18:53
je n'ai pas compris cette histoire "d'installation dans un autre mode "
Le but que j'avais était d'installer mac sur mon pc. Je te l'ai dit plusieurs fois mais à chaque fois que je mentionner le nom de cette action dans mon message, Comment ça marche me supprimais mon message.
0