Problème image HTML [Résolu]

Signaler
Messages postés
3
Date d'inscription
mardi 18 février 2020
Statut
Membre
Dernière intervention
18 février 2020
-
Messages postés
3
Date d'inscription
mardi 18 février 2020
Statut
Membre
Dernière intervention
18 février 2020
-
Bonjour,
Je suis sur mon premier site en html et certaines images s'affichent sous cette forme :


savez-vous a quoi cela peut-etre est due ? :)
merci !
(les autres images dans le meme dossier que celles qui ne fonctionnent pas s'affichent normalement !)

3 réponses

Messages postés
29872
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
24 octobre 2020
6 865
Bonjour,

Si toutes les images sont au même endroit la syntaxe devrait être bonne, il faut alors s’intéresser aux noms des images. La plupart des hébergements internet sont sur linux. Ce dernier fait la distinction minuscule/majuscule pour tous les noms (ce que ne fait pas windows).

Si l'image s’appelle
Photo1.png
et que l'appel en html c'est
photo1.png
, l'image ne sera pas trouvée.

Sinon, il nous faudrait le code html, et/ou un lien vers ton site pour investiguer.

Cdlt
Messages postés
3
Date d'inscription
mardi 18 février 2020
Statut
Membre
Dernière intervention
18 février 2020

bonjour
déjà merci pour votre réponse rapide, je vous met un screen pour investiguer au mieux :)

on voit bien que l'appel en html de l'image qui ne s'affiche pas (zozo_classe.png) est correct.

ce screen prouve bien que les autres images qui suivent s'affichent bien !
Merci
Messages postés
29872
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
24 octobre 2020
6 865
pourquoi
zozor_classe.png 
alors qu'il y a
images/facebook.png
? il faut probablement
images/zozor_classe.png
.  
Messages postés
3
Date d'inscription
mardi 18 février 2020
Statut
Membre
Dernière intervention
18 février 2020

Oh Merci mille fois, je suis qu'un pauvre amateur :D merci beaucoup !