Ecran noir et invite de commande [Résolu]

Signaler
-
Messages postés
179613
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 août 2020
-
Bonsoir à tous,

Lorsque je me connecte sur ma session mon écran est noir avec juste l'invite de commande Windows qui se lance. J'ai lancé un diagnostic FRST comme indiqué sur un sujet similaire à mon problème. Voici les lins de mes résultats :


https://pjjoint.malekal.com/files.php?id=20200119_l7k10i14e15i6

https://pjjoint.malekal.com/files.php?id=FRST_20200119_i9n6p13p14q7

https://pjjoint.malekal.com/files.php?id=20200119_i12k5s14p14b9

Merci d'avance et bonne soirée!

2 réponses

Messages postés
179613
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 août 2020
21 700
Salut,

Tu as des programmes qui ont été installés à l'achat de l'ordinateur ou installés par la suite et qui sont pas forcément utiles.
Ils encombrent Windows et peuvent le ralentir.
Tu peux donc les désinstaller.
Vas dans le Panneau de configuration
puis programmes et fonctionnalités.
Désinstalle :

Avast
CCleaner
McAfee WebAdvisor


PS : CCleaner n'est pas vraiment utile, même si on le recommande de partout.
Si tu tiens à le garder, désactive la surveillance de CCleaner, ça se met au démarrage de Windows et le ralentit avec ces nettoyages incessants, voir : https://www.malekal.com/supprimer-ccleaner-demarrage-windows/
Pense aussi à désactiver la télémétrie. Elles remontent des informations aux serveurs Avast!



Voici la correction à effectuer avec FRST. Tu peux t'aider de cette note explicative avec des captures d'écran.
Relance FRST puis sur ton clavier appuyer sur la touche CTRL + Y.
Le bloc-note va s'ouvrir, copie/colle ceci.

Start:
CloseProcesses:
CreateRestorePoint:
HKU\S-1-5-21-473768498-2224505506-939984460-1001\...\Winlogon: [Shell] %comspec% <==== ATTENTION
HKU\S-1-5-21-473768498-2224505506-939984460-1001\...\Command Processor: @mode 20,5 & tasklist /FI "IMAGENAME eq SoundMixer.exe" 2>NUL | find /I /N "SoundMixer.exe">NUL && exit & if exist ( start /MIN "" & tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) else ( tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) <==== ATTENTION
HKU\S-1-5-21-473768498-2224505506-939984460-1001\...\Run: [Chromium] => "c:\users\victo\appdata\local\chromium\application\chrome.exe" --auto-launch-at-startup --profile-directory="Default" --restore-last-session
c:\users\victo\appdata\local\chromium
RemoveProxy:
Hosts:
Reboot:
End:


Enregistre le contenu par le menu fichier puis enregistrer.

Ferme le bloc-note, retourne sur FRST et clique sur le bouton "Corriger / Fix"
Un redémarrage sera peut-être nécessaire et automatique.
Un fichier texte apparaît, copie/colle le contenu ici dans un nouveau message.

Redémarre l'ordinateur.
Merci beaucoup, tout est revenu à la normal.

Merci aussi pour les conseils et informations.

Bonne soirée!
Messages postés
179613
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 août 2020
21 700
De rien :)
Bonne journée !