SI, test logique avec texte

Résolu/Fermé
Mel79 - 12 janv. 2020 à 00:27
 Mel79 - 12 janv. 2020 à 16:37
Bonjour,

Je veux faire une formule pour ma cellule A10. Je veux que si dans ma cellule A2 il est inscrit Qc, que le résultat de la cellule A10 soit le produit de la cellule A9*5% sinon conserver la cellule A10 vide.

J'espère que c'est assez claire... sinon n'hésitez pas a me revenir

Un énorme MERCI a l'avance, j'ai passer beaucoup de temps a chercher comment faire mais je ne trouve pas!!

Configuration: Windows / Firefox 71.0

2 réponses

Raymond PENTIER
Messages postés
56672
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 septembre 2022
17 185
12 janv. 2020 à 00:41
Bonjour.

"Beaucoup de temps" ? Pourquoi ?
C'est pourtant une formule basique, que tout débutant sur Excel doit être capable d'écrire sana hésiter ...
=SI(A2="Qc";A9*5%;"")
0
J’ai une erreur #NOM? C’est exactement ca que je fais!!!
0
JCB40
Messages postés
2641
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
25 septembre 2022
466 > Mel79
12 janv. 2020 à 11:45
Bonjour

Ne pas oublier les " " de chaque coté de "Qc"
Crdlt
0
Raymond PENTIER
Messages postés
56672
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 septembre 2022
17 185
12 janv. 2020 à 00:46
Comme tu n'as pas envoyé ton fichier Excel, impossible pour nous de voir où tu as fait une erreur !
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/

0
C’est résolu!!!!
0