Code du switch

Signaler
Messages postés
1
Date d'inscription
dimanche 5 janvier 2020
Statut
Membre
Dernière intervention
5 janvier 2020
-
Messages postés
94623
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 octobre 2020
-
Bonjour,

j'ai un fichier de la sorte et je veux le code, comment faie svp

version 12.2
no service pad
service password-encryption
!
isdn switch-type basic-5ess
!
hostname rmt-paris
!
security passwords min-length 8
no logging console
enable secret 5 $1$p8Y6$MCdRLBzuGlfOs9S.hXOp0.
!
username hub password 7 025017705B3907344E
username admin privilege 15 password 7 10181A325528130F010D24
username guest password 7 124F163C42340B112F3830
!
!
ip ssh authentication-retries 5
ip ssh version 2
!
interface BRI0/0
ip address 192.168.1.2 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer map ip 192.168.1.1 name hub broadcast 5772222
dialer-group 1
isdn switch-type basic-5ess
ppp authentication chap callin
no shutdown
!
!
interface GigabitEthernet1/15
ip address 192.168.2.1 255.255.255.0
no shutdown
!
router bgp 100
no synchronization
bgp log-neighbor-changes
bgp dampening
network 192.168.2.0 mask 255.255.255.0
timers bgp 3 9
redistribute connected
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
no ip http server
no ip http secure-server
!
line con 0
password 7 144101205C3B29242A3B3C3927
session-timeout 600
line vty 0 4
session-timeout 600
authorization exec SSH
transport input ssh

je ne sais pas comment avoir le code.
pouvez-vous m'edifier svp?
!

Configuration: Linux / Firefox 71.0

1 réponse

Messages postés
94623
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 octobre 2020
10 750
Salut,
de quel code parles tu ?
des mots de passe chiffrés ?
il existe un outil pour déchiffrer les mots de passe de type 7 comme tu as, mais les type 5 c'est impossible (non reversible).