Problème d'indexation d'un site web

Signaler
-
Messages postés
22962
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
4 juillet 2020
-
Bonjour,

Je dois gérer un site internet hébergé par 1&1 Ionos.

Le 1er problème est que le site en question est absolument non référencé par google.

Après quelques recherches, j'ai trouvé dans le code source de la page du site web cette commande "<meta name='robots' content='noindex,follow' />" qui pourrait bloquer le processus d'indexation de google.

J'ai accès à travers mon compte Ionos aux différents fichiers sources qui composent le site, le problème c'est que je ne suis pas l'auteur du site, et surtout je n'arrive pas à trouver le fichier HTML contenant la fameuse commande "<meta name='robots' content='noindex,follow' />".

Voici le lien du site : https://master2dpgrennes.fr/

De plus, en mode débugage sur Firefox (après avoir appuyé sur f12), il apparaît en bas à gauche, dans les "sources", un fichier (index) qui semble contenir la fameuse commande "<meta name='robots' content='noindex,follow' />" or ce fichier n'existe pas dans le répertoire des fichiers sources du site tel que présenté par mon hébergeur Ionos.

Bref j'aimerai savoir où pourrait être contenue la commande ""<meta name='robots' content='noindex,follow' />" au sein des fichiers sources du site afin de la supprimer.

Si vous avez besoin d'autres infos n'hésitez pas.

Merci d'avance,
Cordialement

2 réponses

Messages postés
5811
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
29 juin 2020
1 061
bonjour
sans voir le code du fichier index, difficile de te répondre précisément mais souvent sur les plateformes, le fichier index est une compilation d'autres fichiers (footer, header, contenu) donc tu cherches quel fichier est appelé en tête du fichier index et tu devrais trouver celui qui contient le no index
Messages postés
22962
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
4 juillet 2020
2 065
tu as déjà ceci à corriger:
<meta name='robots' content='noindex,follow' /> qui est bel et bien présent dans ton code source ( fais : Ctrl + u )
OBLIGATOIREMENT
puis vérifier aussi ton fichier robots.txt et les éventuels autres endroits ( plugins et autres ) dans lesquels tu aurais pu interdire le passage ou l'indexation des moteurs ...