Formule de calcul : Somme d'un paramètre dans une colonne avec deux paramètres. [Résolu]

Signaler
-
Messages postés
2
Date d'inscription
jeudi 5 décembre 2019
Statut
Membre
Dernière intervention
5 décembre 2019
-
Bonjour,

Je suis nouveau sur le forum.
Je souhaite faire le calcul (somme) d'un seul paramètre (ex. farine) parmi deux paramètres (Lait et farine et farine ).
Pouvez-vous m' aider à utiliser un code ou une formule pour effectuer le calcul d'un paramètre de la colonne A ?
Merci d'avance pour votre assistance.
Bonne journée.

Cordialement,

1 réponse

Messages postés
28837
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
1 juillet 2020
2 586
Bonjour
Pas sûr de comprendre...
Tu veux compter le nombre de fois où il y a le mot farine ?
Dans ce cas, il suffit d'utiliser la fonction nb.si
Messages postés
2
Date d'inscription
jeudi 5 décembre 2019
Statut
Membre
Dernière intervention
5 décembre 2019

Bonjour Jordane,

Je te remercie pour ton message.

Voici les deux colonnes A et B
Colonne A Colonne B
Lait et farine 5
Farine 2
Lait et farine 3
Lait et farine 8
Farine 1
Farine 9
Lait et farine 5
Farine 8
...

Je souhaite faire la somme du paramètre 'Farine' seulement.
Peux-tu m'indiquer la formule complète à appliquer ?
Je suis assez novice dans le domaine.
Merci d'avance pour ton aide et ta compréhension.

Cordialement,
Messages postés
28837
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
1 juillet 2020
2 586 >
Messages postés
2
Date d'inscription
jeudi 5 décembre 2019
Statut
Membre
Dernière intervention
5 décembre 2019

Désolé mais ce n'est toujours pas très clair....

Veux tu réaliser la SOMME de la colonne B lorsque les cellules de la colonne A contiennent uniquement le mot Farine ?
Donc, dans l'exemple que tu nous donnes, 2 + 1 + 9 + 8 ?
Si oui.. il faut utiliser la formule somme.si

=SOMME.SI(A1:A8;"Farine";B1:B8)
Messages postés
2
Date d'inscription
jeudi 5 décembre 2019
Statut
Membre
Dernière intervention
5 décembre 2019

C'est bien ça. Merci beaucoup Jordane.
Bonne journée.

Cordialement,