Echec conversion video avec format factory [Fermé]

Signaler
-
Messages postés
1
Date d'inscription
dimanche 24 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020
-
Bonsoir à tous ,.
J'ai lu la plupart des sujets concernant format factory mais cela n'a pas résolu mon problème.
Je tiens a préciser que je suis novice en la matière même si j’utilise se logiciel depuis un bon moment , toujours avec succès, enfin jusqu’à pèsent.

Alors , lorsque je tente de convertir une vidéo en multi (HD._x264_1080p_.AC3_Jpn-Fre_.Sub_Fre-Mis ) vers format pour appareil mobile Mp4 HD AVC 360p et que je sélectionne le flux audio souhaité (n°2 français ) la conversion s’arrête sans même avoir commencer et m’indique "échec".
Je précise que j'ai essayé vers d'autres formats ainsi qu'avec d'autres logiciels mais sans succès non plus , à moine de le convertir en laissant le flux audio par défaut (n° 1 japanese).

Je vous transcri une copire du rapport dechec sur format factory:

_STATISTICS_WRITING_DATE_UTC-eng: 2014-10-12 12:33:22
_STATISTICS_TAGS: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
_STATISTICS_TAGS-eng: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
Stream #0:5(mis): Subtitle: subrip
Metadata:
title : Sub de présentation
BPS : 3
BPS-eng : 3
DURATION : 00:23:37.890000000
DURATION-eng : 00:23:37.890000000
NUMBER_OF_FRAMES: 19
NUMBER_OF_FRAMES-eng: 19
NUMBER_OF_BYTES : 553
NUMBER_OF_BYTES-eng: 553
_STATISTICS_WRITING_APP: mkvmerge v7.2.0 ('On Every Street') 64bit built on Sep 13 2014 15:52:10
_STATISTICS_WRITING_APP-eng: mkvmerge v7.2.0 ('On Every Street') 64bit built on Sep 13 2014 15:52:10
_STATISTICS_WRITING_DATE_UTC: 2014-10-12 12:33:22
_STATISTICS_WRITING_DATE_UTC-eng: 2014-10-12 12:33:22
_STATISTICS_TAGS: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
_STATISTICS_TAGS-eng: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
Stream #0:6: Video: mjpeg, yuvj444p(pc, bt470bg/unknown/unknown), 2877x2884, 90k tbr, 90k tbn, 90k tbc (attached pi

J’espère que quelqu'un sauras me venir en aide pour convertir se type de fichier ( car je pense que le problème du fichier source et non du logiciel mais je peu me tromper) , par avance merci de vos réponses.

1 réponse

Messages postés
1
Date d'inscription
dimanche 24 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020

Bonjour

C'est la dernière version qui bug
cijoint le lien pour l'avant dernière version 5.0.1.0 qui qui marche nickel !

https://formatfactory.fr.uptodown.com/windows/versions

Bonne conversion

Stabylo