Pc Lenovo : arrêt brutale, pc ne démarre plus ! [Résolu]

Signaler
Messages postés
143
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
22 avril 2020
-
Messages postés
143
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
22 avril 2020
-
Bonjour,

J'étais tranquillement sur mon pc quand il s'est subitement arrêté net !

Impossible de le redémarrer.
J'ai en premier penser que la batterie s'était vidée.
Puisqu'après l'arrêt, le voyant de chargement de la batterie était éteint.

J'ai vérifié, le pc était branché.
J'ai débranché le pc de la prise secteur, débrancher la batterie, vider l'électricité emmagasiné dans les composants.
J'ai aussi retirer et remis les barrettes de RAM..

J'ai débrancher le transformateur de la prise électrique (toujours relié au 230v) et rebranché lentement. J'ai entendue des grisillement prouvant que le transformateur était bien alimenter
Donc le problème n'est pas en entré du transformateur. (Il peut être du côté de la sortie 12v)


J'ai branché la batterie et a prise secteur, et essayer de démarrer... Rien du tout.

Quoi qu'il en soit, le problème est électrique...
Ma carte mère n'est pas alimenter car le voyant batterie n'est pas allumé quand il est branché.

Je ne sais pas où est le problème, mais j'ai des hypothèses.

1) chargeur : côté sortie 12v
2) batterie : HS --> circuit ouvert (je vais faire un test de démarrage sans batterie après avoir vidé l'électricité)
3) pile bios HS : très peu probable, le pc a à peine plus d'un an.
4) CM HS : j'espère pas...


Si vous avez des recommandations ou des idée de diagnostiques a faire, sachant que je n'ais que des tournevis (je suis a l'étranger et je n'ai pas de matos avec moi)

@ngEl

2 réponses

Messages postés
143
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
22 avril 2020
13
J'ai essayé les manipulations suivantes :

J'ai vider l'électricité pour chaque cas avant la manipulation.

Démarrage avec le cordon d'alimentation
  • ) Sans batterie
  • ) Sans batterie, ni RAM
  • ) Sans batterie, ni RAM, ni Pile CMOS


Dans chaque cas, aucune réponse.

Mon diagnostic final :
La batterie est complètement vidée, et le chargeur est HS (côté sortie 12v)
Messages postés
4
Date d'inscription
lundi 11 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019

J'ai eu le même problème avec mon HP aujourd'hui et j'ai procédé de la même manière que vous avez décrite mais en vain j'arrive pas à le réallumer. Je ne sais quoi faire.
Messages postés
4
Date d'inscription
lundi 11 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019

Slt Angel je crois que notre problème est dû à un problème d'un circuit l'alimentation qui est grillé.
Messages postés
143
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
22 avril 2020
13
Bonjour a tous !
J'ai fais vérifier mon PC par différent endroit, au début la personne pensait que c'était un mosfet qui avait lâché, il l'avait remplacé et ça n'avait pas fonctionné...

J'ai envoyer mon PC en garantie, contre toute attente, c'est passé malgré que le PC ait été ouvert et bricolé (après, ça à été fait de manière très propre ! ), et le problème venait de la Carte Graphique. Il y avait un composant de la carte graphique qui avait lâché !

Je ne saurais pas dire pourquoi cela engendrerait un NON-allumage du PC puisque la carte graphique est un composant additionnel non obligatoire pour le fonctionnement d'un PC.

En tout cas, le composant à été remplacé, et le PC fonctionne parfaitement bien maintenant: !