Formule (hh:mm:ss) cellule vide [Résolu]

Signaler
Messages postés
61
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
3 février 2020
-
Messages postés
61
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
3 février 2020
-
Bonjour,
Toujours en recherche de compétences alors j'en appel à l'aide
Dans une cellule (W9), j'ai la formule suivante
=SI(E9-B9+S9-T9=0;"";E9-B9+S9-T9)
question1
Comment faire pour que la cellule (W9) lorsqu’elle est vide soit sous la forme hh:mn:ss) et non sous cette forme (apparence de dièse)

question 2 (identique à la question 1 ) mais avec la formule de départ =SOMME(E6-B6)+(S6-T6)
Merci à vous les experts
cordialement

2 réponses

Messages postés
25318
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 septembre 2020
5 493
Bonjour
si elle affiche des dièses soit la cellule est trop petite, soit le résultat est négatif ce qu'Excel n'aime pas pour les calculs horaires
essayez avec:
=SI(E9-B9+S9-T9<=0;"";E9-B9+S9-T9)
crdlmnt
Messages postés
61
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
3 février 2020
2
Bonjour Vaucluse,
merci pour cette réponse rapide.
Ce n'est pas un problème de cellule trop petite mais celui de résultat négatif.
La solution était dans la formule
Celle proposée convient et ne perturbe pas les résultats
Vraiment merci de cette aide
affaire résolue
cordialement
R.G.