Problème détection de ma carte wifi sur WIN10 [Fermé]

Signaler
Messages postés
36
Date d'inscription
mardi 27 mai 2014
Statut
Membre
Dernière intervention
1 novembre 2019
-
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
-
Bonjour à tous,

Je finis par poster sur ce forum parce que je ne trouve vraiment aucune solution à mon problème, j'avais une carte wifi tp-link bas de gamme que j'utilisais constamment pour créer une sorte de "répéteur" pour mon smartphone parce que mon routeur est trop loin de celui-ci pour le capter.

Et du jour au lendemain ma carte wifi n'est plus détectée, j'allume mon pc et là plus de wifi, plus de carte wifi non plus en faisant un ipconfig /all, je me dis que la carte a rendu l'âme donc j'en achète une autre :
une GIGABYTE GC-WB1733D-I.

Mais toujours rien... La carte wifi n'est pas détectée, rien dans ipconfig ni dans le gestionnaire de périphériques. Mais là où ça devient intéressant, cette nouvelle carte est aussi bluetooth, il faut la connecter en USB sur la carte mère en plus du port PCI-E, et le bluetooth fonctionne ! Mais pas le wifi ce qui dommage puisque c'est quand même ce qui m'intéresse le plus :/

Merci d'avance pour toute l'aide que vous pourrez m'apporter ><

2 réponses

Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 654
Bonjour WiiZ-psykose,

Maintiens les touches : Windows + R
Tape : winver
Dis-moi la version de Windows que tu as.

Cordialement,
Messages postés
36
Date d'inscription
mardi 27 mai 2014
Statut
Membre
Dernière intervention
1 novembre 2019

J'ai fait une maj de windows récemment je suis en ver 1903
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 654
Installe ce pilote : mb_driver_605_Intelwifi_21.40.1.4
Messages postés
36
Date d'inscription
mardi 27 mai 2014
Statut
Membre
Dernière intervention
1 novembre 2019

j'ai fait réparer parce que je l'avais déjà installé ;)
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 654 >
Messages postés
36
Date d'inscription
mardi 27 mai 2014
Statut
Membre
Dernière intervention
1 novembre 2019

Dans ce cas, il faut que tu me dises plus de choses sur le problèmes que tu rencontres, Tu as un message d'erreur ? Tu as une icône sur le Wi-Fi ? Soit plus explicite.
Messages postés
36
Date d'inscription
mardi 27 mai 2014
Statut
Membre
Dernière intervention
1 novembre 2019

ça n'a rien changé