Affichage mozilla

Fermé
Signaler
Messages postés
10
Date d'inscription
lundi 7 juillet 2008
Statut
Membre
Dernière intervention
23 octobre 2019
-
Messages postés
10
Date d'inscription
lundi 7 juillet 2008
Statut
Membre
Dernière intervention
23 octobre 2019
-
Bonjour,
Cela fait plus d'un mois que j'ai mis à jour Mozilla.
Et depuis lorsque j'ouvre ma boite mail free sur ZIMBRA, l'affichage n'est pas net.
Je vous transmets en pièce jointe ce que je vois.
J'ai presque mal à la tête.
J'ai essayé avec chrome, l'affichage est clair.
Pouvez vous m'aider.
Cordialement

1 réponse

Messages postés
31439
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 janvier 2022
4 381
Salut,

Fermes Firefox,

Dans la barre de recherche, tapes %LocalAppData%\Mozilla\Firefox\Profiles\

Supprimes tout ce qu'il y a dans le dossier ********.default-release
0
Messages postés
10
Date d'inscription
lundi 7 juillet 2008
Statut
Membre
Dernière intervention
23 octobre 2019
1
Bonjour Fabul.
J'ai fait ce que tu m'as dis.
ça ne marche pas.
Cordialement
0
Messages postés
31439
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 janvier 2022
4 381
Si c'est le seul site, il est peut être mal optimisé pour les versions récentes de Firefox
0
Messages postés
10
Date d'inscription
lundi 7 juillet 2008
Statut
Membre
Dernière intervention
23 octobre 2019
1
Il y'en a d'autres de sites qui on ce problème.
Mais je pense que tu as raison.
Je sais pas quoi faire.
Je me demande si je peux revenir aux versions précédentes.
0
Messages postés
31439
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 janvier 2022
4 381
Tu a toutes les versions que tu veux ici:

https://ftp.mozilla.org/pub/firefox/releases/

Mais pour désactiver les mises à jour complètement, il faut soit modifier le registre manuellement, ou cliquer sur ce fichier avec une extension .reg

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox]
"DisableAppUpdate"=dword:00000001


Si un jour tu veux reprendre les mises à jour, tu remplaces le 1 à la fin par un 0

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox]
"DisableAppUpdate"=dword:00000000
0
Messages postés
31439
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 janvier 2022
4 381
Si tu veux repartir de zéro, sauvegardes tes marque pages par Historique > Importation et sauvegardes > Sauvegarder

Et supprimes le dossier %AppData%\Mozilla
0