Formule de recherche simple [Résolu]

Signaler
Messages postés
611
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
17 janvier 2020
-
 dave -
Bonjour mes amis;

J'ai une formule simple qui consiste à chercher une valeur dans cellule D13 dans une colonne A2: A13 et elle me donne la valeur correspondante d'E2: E13.

Le problème c'est : je ne recois pas Tjrs la bonne réponse,

voir le fichier pour comprendre, Merci infiniment

https://www.cjoint.com/c/IJwj2HhCIVa

Merci infiniment

3 réponses

Messages postés
2443
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
21 septembre 2020
1 223
Bonjour,

Essayé avec cette formule,

=rechercheV(D13;A:E;5;FAUX)

Ca devrait fonctionner

A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
Messages postés
611
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
17 janvier 2020

Thank you
Messages postés
12684
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
21 septembre 2020
2 024
Bonjour

Ce n'est pas la bonne formule que tu utilises, il faut utiliser RECHERCHEV
=RECHERCHEV(D13;A5:E11;5;0)

Cdlmnt
Via
Messages postés
611
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
17 janvier 2020

Thank you Sir
salut,
voila la formule a utilisé : =RECHERCHEV(D13;A2:E11;5;FAUX)
je t'explique comment elle marche :
recherche V pour effectuer une recherche verticale
D13 pour rechercher le mot ou la valeur qui est dans D13
A2:E11 pour rechercher la valeur de D13 dans toute les colonnes entre A2 et E11 (tu peux mettre un nom)
5 pour la colonne qu'il croise verticalement et qu'il doit afficher lors-qu’il a trouvé D13
faux ça c'est si tu veux qui trouve une valeur proche si jamais il trouve rien

j’espère t'avoir bien expliqué
Messages postés
2443
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
21 septembre 2020
1 223
Petit erreur:)

RechercheV recherche uniquement dans la première colonne de la matrice.

Et non pas dans toutes les colonnes:)
Messages postés
611
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
17 janvier 2020

merci
oui merci ;) désolé ^^