Formule ne fonctionne pas [Résolu]

Signaler
Messages postés
318
Date d'inscription
samedi 16 février 2013
Statut
Membre
Dernière intervention
29 juin 2020
-
Messages postés
318
Date d'inscription
samedi 16 février 2013
Statut
Membre
Dernière intervention
29 juin 2020
-
Bonjour à tous,

https://www.cjoint.com/c/IJiiJ15RGBT

Dans une liste de formules identiques toutes fonctionnent SAUF
une.

Comme c'est un peu compliqué à expliquer, je vous remercie de regarder le dossier ci-joint.

Merci beaucoup et bonne journée

Jean-Jacques



Configuration: Windows / Chrome 77.0.3865.90

1 réponse

Messages postés
2440
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
18 septembre 2020
1 219
Bonjour,

C'est plutôt simple, il s'agit d'une faute de frappe de votre part:)

Dans votre colonne C, la validation de données pour investissements est "investissements "

Oui l'espace est important ici :)

Soit vous modifiez votre formule en "=+SOMME.SI.ENS($F$9:$F$96;$C$9:$C$96;"Investissements ")"

Soit vous modifiez la validation de données en "investissements"

A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
Messages postés
318
Date d'inscription
samedi 16 février 2013
Statut
Membre
Dernière intervention
29 juin 2020
18
Bonjour Diablo 13800,

Ben dites donc !!!

Celle là, je ne l'avais pas vu encore. Vous avez un oeil de lynx (je ne dis pas "de faucon", ça prête quelquefois à confusion).

Je mourrais moins bête

Si c'était possible, je vous enverrais une bouteille de wisky

Merci mille fois pour votre rapidité et votre efficacité (j'ai corrigé et ça marche)