Formules excel [Résolu/Fermé]

Signaler
-
Messages postés
9559
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
18 septembre 2020
-
Bonjour à tous,
=SI(E18=42;(1,2*B18*C18);SI(E18=51;0,75*B18*C18);si(E18=0;"0"))
Ci-dessus la formule que j'ai créé mais il y a une erreur quelque part, je m'explique.

Je voudrais que Si E18= à la somme de 51 le calcul suivant se face (24*5/100) ou si E18= à la somme de 42 le calcul suivant se face (15*5/100) sinon ne rien mettre dans la case.

Je ne sais pas si mes explications sont claires. Il est difficile d'écrire ce que l'on veut pour que ce soit compréhensible par d'autres.

Merci de votre aide précieuse.

cordialement

Sylvie

4 réponses

Messages postés
9559
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
18 septembre 2020
1 899
Bonjour

Si ton début de formule est correct, essaies ceci
=SI(E18=42;(1,2*B18*C18);SI(E18=51;0,75*B18*C18;""))

Cdlmnt
merci elle fonctionne.
Maintenant comment faire pour la dupliquer sur toute la colonne.

cordialement,

sylvie
Messages postés
9559
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
18 septembre 2020
1 899
Si les numéros de ligne (ici 18) doivent s'incrémenter (19, 20, ...), tu selectionnes la cellule à dupliquer, tu te places sur le coin bas-droit de cette cellule, une petite croix doit apparaitre, et tu tires vers le bas.
Sinon expliques un peu plus ce que tu dois avoir à la ligne suivante

Cdlmnt
merci beaucoup cela fonctionne à merveille.
Un grand merci à toi.
Cordialement
Messages postés
9559
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
18 septembre 2020
1 899
De rien

Si c'est fini, peux tu mettre le sujet à résolu (en haut à droite, la roue dentée)

Bonne fin de journée