Impossible de démarrer l'ordinateur [Résolu]

Signaler
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
-
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
-
Bonjour à tous,

Suite à 3 mises à jour sur windows 7, l'ordinateur refuse de démarrer. Le chargement de Win 7 ne se fait pas, le message d'erreur étant :
fichier:\windows\system32\winload.efi
statut : 0xc0000428
infos : windows ne peut pas verifier la signature numerique de ce fichier

J'ai tenté d’accéder au mode réparation à l'aide du cd de win 7 d'origine, mais un message m'indique que la version du cd ne correspond pas au systeme installé. Pourtant il s'agit bien de win 7 64 bits....

J'ai tenté une réparation avec windows boot genius, ainsi qu'une restauration même résultat...

Si quelqu'un a une idée, elle sera la bienvenue !

Merci

3 réponses

Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 473
Salut,

Tu peux tenter de réparer le démarrage en suivant ce tuto : https://www.malekal.com/reparer-demarrage-de-windows-7/
La commande bcdboot est conseillé.

Si besoin d'aide :

Depuis l'invite de commandes :
  • tape diskpart et entrée

Donne le résultat des commandes suivantes :

list disk
sel disk 0
list partition
list volume
exit


Prends le résultat en photo et donne le résultat en capture d'écran.

et donner le résultat de la commande :
bcdedit /v


Prends le résultat en photo et donne le résultat en capture d'écran.

Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 473 >
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019

Par curiosité, quelle est le message complet ?
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482 >
Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020

message au demarrage :
WINDOWS BOOT MANAGER

Un changement récent de matériel ou logiciel a pu installer un fichier corrompu ou incorrectement signé, ou il peut s'agir d'un logiciel malveillant provenant d'une source inconnue.
Si vous avez un disque d'installation.... bla bla bla
Et à la fin :
fichier:\windows\system32\winload.efi
statut : 0xc0000428
infos : windows ne peut pas verifier la signature numerique de ce fichier
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482 >
Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020

message à l'acces des options de récuperation :

OPTIONS DE RECUPERATION SYSTEME
Cette version des options de récupération système n'est pas compatible avec la version de Windows que vous tentez de réparer. Essayer d'utiliser un disque de récupération compatible avec cette version de Windows.
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482
c'est quoi la taille max d'insertion de photos sur le forum ?
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482
lien pour les photos:

https://we.tl/t-KhtEUb8ZUI
Messages postés
185
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
28 août 2019
13
Bonjour,
Même le mode sans échec ne fonctionne pas ?
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482
Nope, Win ne charge pas
Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 473
ok, sort de diskpart en tapant exit
et tente cette commande :

bcdboot C:\Windows


Redémarre, si ça continue de planter, retourne dans l'invite de commandes :
tape diskpart pour entrer dedans et :

sel disk 0
sel vol 2
assign letter=R
exit


Enfin :
bcdboot C:\Windows /l fr-fr /f UEFI /s R:


Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 473 >
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019

Je t'ai envoyé un msg privé.
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482
Problème résolu :

1) Avec la clé Win10 , j'ai supprimé en ligne de commande le fichier winload.efi
2) J'ai copié un winload.efi à partir d'un autre pc sous win7
3) au redémarrage plus d'erreur liée à ce fichier, Win7 commence à charger et plante, même en mode sans echec
4) cette fois je relance avec le cd de win7, qui enfin me laisse accéder aux options de récupération
5) la réparation automatique échoue mais je relance pour lancer une restauration.... qui a fonctionné !

Pour info, le plantage en chargement de mode sans echec intervenait au moment du chargement des fichiers Avast...

Merci à toi Grand Maitre Malekal_morte- pour ton intervention !
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482
bon ben en fait, le problème était bien lié aux mises à jour : après la restauration, j'ai réinstallé une à une les MAJ, et c'est finalement le correctif mensuel d'aout KB4512506 qui fait planter à nouveau l'ordi au démarrage.

Je vais donc refaire la manip de réparation.

Si quelqu'un peut faire remonter l'info à Microsoft....
Messages postés
179017
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 473 >
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019

Tu as Norton comme antivirus ?
Messages postés
2640
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
482
Non c'était Avast, et pas de Norton préinstallé qui aurait pu étre mal désinstallé puisque PC monté par mes soins