Mise en forme dans une formule [Résolu]

Signaler
Messages postés
36
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
21 août 2019
-
Messages postés
2011
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
2 août 2020
-
Windows 7 / Excel pour Office 365

Bonjour,
Dans un tableau j'ai une formule de type :
="Total Général : "&somme(A4:U4)&" euros"
J'aimerai que soit appliqué le séparateur de millier à : somme(A4:U4) sachant que le préformatage de la cellule semble inopérant.
Mercide votre aide


Configuration: Windows / Chrome 76.0.3809.100

4 réponses

Messages postés
2060
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
1 août 2020
783
Bonjour
A tester
mettre un format monétaire dans la cellule et ajouter "Total "
"Total "# ##0,00 [$€-40C];-# ##0,00 [$€-40C]
Messages postés
36
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
21 août 2019

Merci de votre réponse, mais je ne comprends pas bien où je dois insérer ça dans ma formule.
Par simple curiosité, à quoi servent les balises [$€-40C] ?
Messages postés
2060
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
1 août 2020
783
Bonjour
c'est à mettre dans le format et laisser uniquement =SOMME(B9:C9) dans la formule
Messages postés
36
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
21 août 2019

Bonjour yclik,
J'ai appliqué votre formule qui fonctionne bien en terme de format, mais le résultat du calcul est, lui, pour le moins surprenant.
Voir le fichier https://www.cjoint.com/c/IHvhLuzOsF1
Et merci pour votre temps.
Messages postés
36
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
21 août 2019

Je viens de comprendre mon erreur à propos de votre formule. Tout est réglé maintenant. Merci encore de votre aide.
Messages postés
2011
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
2 août 2020
322
Messages postés
36
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
21 août 2019

Bonjour JCB,
Merci de votre aide, cela fonctionne parfaitement.
Messages postés
2011
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
2 août 2020
322
Bonjour
A tester
https://www.cjoint.com/c/IHvl6ftVc7h
Crdlt
Messages postés
2011
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
2 août 2020
322
Bonjour,
Un exemple de votre fichier serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement
Messages postés
36
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
21 août 2019

Ci-après copie du fichier demandé : https://www.cjoint.com/c/IHuiA24O5D1
Coedialement