Comment regler mon bios et ou me former ... lire quelques articles simples

Fermé
vouty
Messages postés
134
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
20 août 2019
- 15 août 2019 à 01:47
vouty
Messages postés
134
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
20 août 2019
- 20 août 2019 à 17:43
Bonjour,

Je viens d'avoir une station sous w7
Je veux installer W10 (boot sur clef usb W10) , bien propre sur un SSD mais le ssd n'est pas reconnu et on me demande d'installer des drivers .... et la je suis un peu derouté car j'étais habitué au monde des laptops. J'ai bien fait des recherches sur internet mais j'avoue que ce n'est trop limpide pour moi.
J'ai aussi fait mes devoirs et je vous donne les reglages du BIOS :
- mode legacy
- AHCI
- SATA/RAID enable
- Drives : SATA-0 : DVD , SATA-1 , type : none, Id : none
- HDD -0 , device model = CT 2......D
- Smart reporting
- PCI bus : 64 pci
PCI MMIO : Smal
mes questions sont :
Quels reglages pour reconnaitre le SSD ?
Quels reglages pour simplifier en gardant des performances ?
Ou trouver les fameux drivers ... si encore nécessaires
Un peu lecture (comprehensible !) sur le sujet me plairait bien aussi
Mon objectif final : W10 et Ubuntu en dual-boot (peut-etre VMWare.. a voir)

Merci de votres aide


Configuration: Dell precision T3600/X5-2643/32GB/1TB/Quadro K2000/W7

1 réponse

minidoob
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
105
Modifié le 15 août 2019 à 14:16
slt
si c'est comme moi le ssd n'était pas reconnu tout simplement parce qu'il n'avait pas de partition et n'était pas formaté, donc branche le sur un autre pc creer une partition et formate le , ensuite rebranche le sur le pc sur lequel tu veut installer windows et dans le bios choisi AHCI et vérifier que le ssd soit en first boot.

voir aussi ce çi
https://www.commentcamarche.net/faq/35629-optimisation-d-un-disque-systeme-ssd
https://www.commentcamarche.net/faq/43317-firefox-deplacer-le-dossier-des-fichiers-temporaires-internet
https://www.malekal.com/fsutil-optimiser-disques-hdd-ssd/
0
vouty
Messages postés
134
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
20 août 2019

15 août 2019 à 15:56
Bonjour,
Oui c'est un point bloquant mais en fait le ssd avait une partition et etait formatté (Easeus partition)
Le truc est que ensuite , sans rien changer, au lieu de booter sur une clef usb w10 (il me demande des drivers ?? RAID ??) , j'ai booté et installé sans probleme a partir d'une clef usb Ubuntu.
Il y a un truc et je manque de connaissance.
En raisonnant simple , le bios a une config, il voit le ssd et il met a disposition des ressources materielles pour les OS qui veulent s'installer.
Par contre quelle est la difference d'approche entre W10 et Ubuntu 18.04.1 pour que l'un reconnaisse bien le ssd ou le disque (un disque deja utilisé sous windows n'est pas reconnu non plus au boot W10)
Ce que je comprendrait est que Ubuntu integre deja "des drivers necessaires" dans la distrib presente sur la clef d'installation.
Je coince , si quelqu 'un a un peu de lumiere, juste de quoi allumer ...
Merci de votre aide
0
minidoob
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
105
15 août 2019 à 16:18
0
vouty
Messages postés
134
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
20 août 2019

16 août 2019 à 03:38
Bonjour,
Toujours en panne d'idees et de connaissance
Je n'arrive pas a mettre le doigt sur la solution et surtout, je n'ai pas compris la problematique
Ce que j'ai fait :
Suivi la procedure donnée (driver sur 2eme clef usb)
Refait une clef USB de boot windows 10 en telechargeant l'iso de la version complete (pas peparee pour un ordi)
Resultat : Toujours la demande de driver au boot windows et aucun driver sur la liste quand je pointe sur le repertoire des drivers (Erreur de manip de ma part, j'ai refait 2 fois la manip)
Je suis donc tours bloqué.
Ce qui est interessant c'est qu'un vieux disque sata avec une vieille install w10 est reconnu et l'ordi boot dessus (si pas d'autres supports de boot). Ce même disque reinitialisé avec diskpart (clean, primary, formaté nfs) n'est plus reconnu
Le truc doit etre simple , peut-etre lié au RAID ...
Est-ce que quelqu'un pourrait me dire comment je dois configurer le Bios de la meilleure facon (plus tard , il y aura une installation de Ubuntu en dual-boot) :

Voici le bios actuel
- mode legacy
- enable w/PXE
- AHCI
- sata/raid : enabled
- drive: sata-0, sata-1
avec d'afficher :
sata-0 = (dvd),
sata-1 : type= none, Device-id=none
hdd model : ct240bx500ssd1 (SSD sata de connecter)
- enabled smart reporting
- enabled : all usb
- Enabled optional boot sequence
- PCI 64 pci buses
- PCIMMIO : small
- multicore : all
- Intell speed test
- C states
- intel turbo boost
- Hyper thread control
- Cache preftech : hardware pref. + Adjacent Cache linear Pref
- Dell reliablememory tech.
- Virtualization VT for diect I/O

Je m'en vais rechercher d'autres articles peut-etre que c'est tres simple et devant mes yeux mais je nesais pas comment regarder
Merci encore pour votre aide
0
jumulka
Messages postés
11754
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
24 juin 2022
4 526
16 août 2019 à 04:20
Bonjour,
essaye de changer legacy par uefi. ta clé de windows 10 tu l'a fait directement avec le logiciel de microsoft ou tu as télécharger l'iso puis mis sur une clé ?
dans le 2e cas, comment as-tu procédé ?
0
vouty
Messages postés
134
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
20 août 2019

16 août 2019 à 04:29
Bonjour,
Clef usb :
Logiciel windows, chargé lors de l'operation (40 minutes peut-etre)

voir aussi ce que je viens trouver :
Est-ce que cela a du sens pour quelqu'un ?
-------------

Suite d'identification du probleme .... peut-etre ...
Le probleme viendrait du fait qu'il y a un controleur RAID sur la carte mere qui empeche windows d'avoir un acces direct aux disques.
Il faudrait,
1/ pour voir les disques , utiliser des drivers PERC (W10 n'integre pas de ces drivers)
2/ configurer aussi le disque comme un "single array" RAID

On ne peut pas desactiver le RAID , la facon de faire serait de declarer les disque RAID comme indiqué plus bas.
Tres belle station T3600, vraiment du beau matos meme si ancien, mais je ne pensais pas trouver ce truc,

Est-ce que les articles suivant vous parlent ? (en anglais désolé)
Je suis preneur de toute remarque ou suggestion

voici quelques liens :

The PERC Raid Controller has F6 Mass Storage Drivers

https://www.dell.com/community/Desktops-General-Read-Only/Precision-T3600-sees-drive-on-HDD0-port-but-Win10-install-doesn/td-p/5169519

1/ AHCI F6 DRIVERS ARE REQUIRED to SEE any DRIVE to install on :

https://www.dell.com/community/Precision-Fixed-Workstations/T3600-Windows-10-Installation-Problem/td-p/5742965

2/ When Windows 10 is installed on a single hard drive in a Precision Workstation Tx600 system equipped with a PERC H310 RAID Controller, Windows 10 will not see the hard drive.
Configure the Single Hard Drive as a RAID 0 Array
https://www.dell.com/support/article/us/en/19/sln299153/installing-windows-10-on-a-precision-workstation-tx600-system-equipped-with-a-single-hard-drive-attached-to-a-perc-h310-raid-controller?lang=en
0