CPU a 90°C avec watercooling [Fermé]

Signaler
-
 Stickyy02 -
Bonjour, Mon CPU est a 85°C sur internet et à 95°C avec un jeux, du coup j'ai une baisse de FPS, je passe de 145 à 60/70.

Du coup j'ai monter un Watercooling ML240L il y a peu pour éviter qu'il chauffe (là c'est rater). Je sais pas trop d'où ça peut venir pour le coup ...

J'ai oublié de préciser qu'il chauffe seulement depuis la pose du watercooling, ce qui en soit est assez con. Pourtant il est bien monter avec la pate thermique

Pour infos j'ai un amd ryzen 5 2600x


Configuration: Windows / Chrome 75.0.3770.142

3 réponses

Messages postés
3276
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019
552
Bonjour

Est-ce que la pompe tourne bien ?
Est-ce que le ventilateur tourne bien et est monté dans le bon sens ?
Êtes-vous VRAIMENT sûr de la bonne application de la pâte thermique ? Même avec de l'expérience il m'arrive de m'y reprendre à 3 fois avant d'avoir un résultat convaincant. Cela dit ça se joue à 3° près, pas 90°
La pompe tourne bien, quand je touche les flex je sens bien le liquide passer des deux côté. Les ventillos soufflent du boîtier vers l’extérieur.
Je vais démonter voir si la pâte thermique est bien étalé ou voir si la pompe est bien coller au processeur, mais je pense que oui
Je vois le CPU a 80°C avec le logiciel speecy, et a 30°C avec HWMonitor et quand j'ai regardé sur le BIOS c'etait 32°C, J'ai réglé les ventillo pour qu'ils tournent plus vite une fois le CPU à 65°C et ils accélère jamais.
Donc tout porte à croire que Speecy me donne une fausse valeur, mais dans tout ça j'ai pas d'explication pour la chute de FPS d'un coup.

Si quelqu'un à une petite idée je suis preneur. C'est frustrant d'avoir un pc et écran pour 145 FPS et de pas les avoir, tout mes composants sont à jour