Carte mère et carte graphique - deux écrans [Fermé]

Signaler
-
 AlexLPVC -
Bonjour,

Voilà mon problème : je n'arrive pas à connecter deux écrans à mon PC. J'ai essayé toutes les combinaisons, entre VGA, DVI et HDMI, sur la carte mère ou sur la carte graphique.

carte mère : ASUSTeK COMPUTER INC. P8H77-V Rev X.0x
carte graphique : AMD Radeon R9 200 Series

Mes pilotes sont à jour, mes écrans et câbles fonctionnent.

D'avance merci pour votre aide.

Bonne journée,

Alex

2 réponses

Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 554
Salut,

Il faudrait voir avec précision le processeur se trouvant sur ta carte mère dans un premier temps.

Dans un second temps, le modèle EXACT (marque et modèle) de ta carte graphique.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour ta réponse!

Je vais chercher tout ça!
Alors pour la carte graphique, voici toutes les infos que j'ai (sûrement beaucoup d'inutiles...) :
- Fabricant de la carte graphique - Powered by AMD
- Jeu de puces graphiques - AMD Radeon R9 200 Series
- ID du périphérique - 679A
- ID fournisseur - 1002
- ID du sous-système - 229A
- ID fournisseur du sous-système - 1458
- ID de la révision - 00
- Type de bus - PCI Express 3.0
- Paramètre actuel du bus - PCI Express 2.0 x16
- Version du BIOS - 015.044.000.007
- Référence du BIOS - xxx-xxx-xxx
- Date du BIOS - 2014/02/27 01:15
- Taille de la mémoire - 3072 MB
- Type de mémoire - GDDR5
- Horloge de la mémoire - 1250 MHz
- Horloge du processeur - 1072 MHz
- Bande passante mémoire totale - 240 GByte/s
- Débit binaire de la mémoire - 5.00 Gbps
- OpenGL® API Version - 4.6
- OpenCL™ API Version - 1.2

Et pour le reste j'ai :
- Processeur : Intel® Core™ i7-2600K CPU @ 3.40GHz 3.40 GHz
- RAM : 16,0 Go