Excel mise en forme conditionnelle en fonction d'une liste [Résolu/Fermé]

Signaler
-
Messages postés
25163
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
-
Bonjour,

J'ai un tableau 10*10 avec dans chaque case un prénom.
Je souhaite mettre en couleur certaines cases, correspondant à une liste de prénom

Exemple : en Orange Bernard, Maxime et Alexandra
Pas de macro, juste une mise en forme conditionnelle idéalement

Je n'y arrive pas et j'ai besoin de votre aide.
Je ne sais pas s'il faut utiliser une fonction Nb.si ou autre

Merci

Configuration: Windows / Firefox 67.0

3 réponses

Messages postés
25163
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
5 348
Bonjour
il vous faut une plage de référence

exemple à adapter
pour une plage à formater de nom de A2 à J11

plage de référence:
de W1 à W10: liste des noms pour couleur orange
de X1 à W10 liste des noms pour vert
etc..

sélectionnez A2:J11
Icone MFC / nouvelle régle / Utiliser une formule
pour le orange:
=NB.SI($W$1:$W$10;A2)
formatez en orange
etc.. avec les autres champs de référence

crdlmnt

Je te remercie pour ta précieuse aide.

Je ne comprenais le A2 de fin de formule j'étais parti sur A2:J11 de plus bien enlever les $ du A2

=NB.SI($W$1:$W$10;A2)

Merci encore
Messages postés
25163
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
5 348
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt