Programme par défaut protocole FTP [Résolu/Fermé]

Signaler
Messages postés
205
Date d'inscription
samedi 2 janvier 2010
Statut
Membre
Dernière intervention
6 août 2020
-
Messages postés
205
Date d'inscription
samedi 2 janvier 2010
Statut
Membre
Dernière intervention
6 août 2020
-
Bonjour,

Avant, pour ouvrir un lien ftp (ftp://ipdelamachine), je pouvais utiliser l'explorateur de fichiers.

Désormais il ouvre directement Chrome.

En cherchant à modifier le programme par défaut, je viens de me rendre compte qu'il m'était impossible de choisir l'explorateur de fichiers. Je ne peux utiliser que l'un des navigateurs installé ou winscp.



Configuration: Windows / Chrome 73.0.3683.86

5 réponses

Messages postés
252
Date d'inscription
dimanche 3 février 2019
Statut
Membre
Dernière intervention
31 mars 2020
26
Messages postés
2002
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
4 août 2020
286
Bonjour,

Dans Panneau de configuration > Réseau et internet > Option internet > Avancé → Vérifier que la case " Activer l'affichage des dossiers sur les sites FTP (en dehors d'Internet Explorer)" est cochée.

Ainsi que "Utiliser le mode FTP passif"

Enfin dans "Ordinateur" passez par "Connecter un lecteur réseau" (barre du haut)

Cdlt.

T3ch'
Messages postés
179606
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 août 2020
21 699
Salut,

il te suffit de suivre ce lien : https://www.malekal.com/fonctionnement-du-ftp-pour-partager-ses-fichiers/
Tout y est expliqué.
Messages postés
205
Date d'inscription
samedi 2 janvier 2010
Statut
Membre
Dernière intervention
6 août 2020
7
Merci pour vos réponses.

J'ai vérifié les cases cochés dans les options Internet comme le précise T3ch. J'arrive également à créer le raccourci qui apparaît bien dans l'explorateur de fichiers.

Ce qui me pose problème c'est lorsque je clique sur le raccourci en question, au lieu de visualiser les dossiers distants dans l'explorateur de fichiers, c'est Winscp qui se connecte au serveur et fait apparaitre les dossiers...
Messages postés
205
Date d'inscription
samedi 2 janvier 2010
Statut
Membre
Dernière intervention
6 août 2020
7
Je viens de solutionner le problème... En désinstallant Winscp, c'est de nouveau l'explorateur de fichiers qui affiche les dossiers distants...