La partie "3D" de mon processeur graphique est utilisé à 99.5 % dans l

Fermé
Signaler
Messages postés
58
Date d'inscription
jeudi 21 juillet 2016
Statut
Membre
Dernière intervention
18 mars 2019
-
 gramma -
Bonjour, j'ai besoin d’éclairage.

Pour vous mettre dans la bonne situation, je suis depuis peu sous dualscreen, et lorsque je regarde une vidéo en même temps que je joue la vidéo n'est pas du tout fluide et des fois il y a un décalage du son et de l'image de 2 secondes (décalage présent que quand je suis sur mon jeu donc que la fenêtre de Netflix n'est pas sur le focus) dans mon gestionnaires de tâche j'ai mon processeur graphique qui est utilisé a 99.5 % (c'est le graphique qui se nomme "3D" qui fait sa sinon l'utilisation de la mémoire est correct mais bref je comprend pas)



Je voudrais savoir si c'est normal et si il existe un moyen de régler ce petit problème qui est très gênant.

Merci pour votre aide

2 réponses

Bonjour,
il faut dire que vous demandez beaucoup à votre ordinateur.
2 écran, 1 jeux 3D plus une vidéo, faut pas rêver, il est normal que votre ordinateur traine la patte, à moins d'avoir une configuration de luxe.
Le jeux et la vidéo utilise la carte graphique, il est normal qu'elle souffre.
Vous pouvez toujours tenter une mise à jour du driver graphique (Nvidia) mais j'ai pas beaucoup d'espoir, vu qu'il est à jour.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
58
Date d'inscription
jeudi 21 juillet 2016
Statut
Membre
Dernière intervention
18 mars 2019

j'ai payer mon ordi 2000 euro 16go de ram et pareille pour le processeur graphique alors oui c'est le minimum que j'attend de lui (avec un i7 et une carte mère milieu de gamme)
Même avec une config à 2000 € si vous jouez à un jeux gourmand avec les options graphiques au max rien d'extraordinaire à ce que ça rame un peu
https://www.overclockingmadeinfrance.com/les-jeux-pc-les-plus-gourmands-2018/

Il aurait fallu plus de détails sur votre config et sur votre jeux
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
2 640
Bonsoir Sheilune,

Jette un coup d'oeil ici : https://forums.tomshardware.com/threads/cpu-usage-99-when-trying-to-play-any-game.3165696/

En espérant avoir résolu ton problème.
Messages postés
58
Date d'inscription
jeudi 21 juillet 2016
Statut
Membre
Dernière intervention
18 mars 2019

je lis mal l'anglais tu peux me traduire ? :D
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
2 640 >
Messages postés
58
Date d'inscription
jeudi 21 juillet 2016
Statut
Membre
Dernière intervention
18 mars 2019

La solution d'après ce forum anglais.

Exécutez cette commande à partir d'ici, peut-être réparera HDD :

https://www.techjunkie.com/fix-hard-drives-chkdsk-windows-10/.

Je ne suis pas sûr de ce qui ne va pas. Votre PC est-il propre ? Essayez également une nouvelle pâte thermique + assurez-vous que le ventilateur de votre CPU fonctionne correctement et nettoyez votre CPU à l'air comprimé.
Messages postés
58
Date d'inscription
jeudi 21 juillet 2016
Statut
Membre
Dernière intervention
18 mars 2019

mon cpu va très bien je ne vais pas ouvrir mon ordi sachant que il à 3 mois