Windows n'a pas détecté de carte réseau correctement installé. [Résolu/Fermé]

Signaler
Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020
-
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
-
Bonjour à tous,

Mon pc fixe ne se connecte plus a internet :( J'ai le message "windows n'a pas détecté de carte réseau correctement installé. si vous avez une carte réseau vous devez réinstaller le pilote" Pourtant dans mon gestionnaire de périphérique aucun triangle jaune, tout semble correct.

Je suis sous windows 7 32 bit, ma carte réseau est intégré à la carte mére Asus P5EVMSE

Merci d'avance pour vos réponses et de m'avoir lu

7 réponses

Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
Bonjour,

Essaie ce pilote --> Atheros
Dézippe-le
Lance le setup.exe



1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61966 internautes nous ont dit merci ce mois-ci

Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

Tout d'abord Merci pour ta réponse.
J'ai fais ce que tu m'as écris, malheureusement ça ne change rien
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes réseau ?

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61966 internautes nous ont dit merci ce mois-ci

Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020



Désolé pour la qualité, mais c'était la façon la plus rapide pour moi....
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
Va dans le gestionnaire des périphériques
Fais clic droit sur le nom pcfixe

Rechercher les modifications sur le matériel.

Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

il se passe rien
"analyse du matériel compatible plug and play"
et ça reviens au gestionnaire sans changement
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
Depuis quand as-tu ce problème ?

Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

environ 6 mois, c'est un 2 ème pc
j'ai déjà fais une restauration mais cela n'as rien changé non plus
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
Va dans le bios et vérifie si le lan device est activé.
Si oui, il se pourrait que la carte soit défectueuse ?

Soit que tu changes la carte ou prendre un adapteur wifi usb.

Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

eeuuuhhh....je sais pas....tout est en anglais et c'est pas mon fort....désolé
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
Integrated peripherals ou on-board configuration ?
Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

en même temps c'est le seul endroit où ça parle de Lan....
Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

ah.... alors dans onboard device configuration, j'ai
LAN Option ROM [Disabled]

Ca serait ça ???
Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

Pour être plus explicite...
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
OK, la carte n'apparaît pas dans le gestionnaire des périphériques, probablement défectueuse ?

Soit que tu ajoutes une carte ethernet ou prendre un adapteur wifi usb.
Messages postés
46
Date d'inscription
mercredi 6 février 2019
Statut
Membre
Dernière intervention
1 mai 2020

OK, tu confirmes mes doutes.....
Merci beaucoup pour le temps que tu m'as consacré
Merci pour tes réponses (Je ne dirais pas à charge de revanche, j'ai pas tes compétences...)
Bonne fin de journée et bon week end à toi
Messages postés
79965
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 juillet 2020
11 124
De rien.
Bonne journée.