Cadenas jaune page internet [Résolu/Fermé]

Signaler
-
 mina82 -
Bonjour, J'ai un pack sécurité ,lorsque je suis sur certaines pages sur en https le cadenas devient jaune et non sécurisé sur ma messagerie mais aussi sur d 'autres pages que faut -il faire changer de moteurs de recherches ou faire une manipulation merci par avance



Configuration: Windows / Firefox 65.0

2 réponses

Re,

"Bonsoir sur ma messagerie le cadenas est toujours jaune il semble que se soit les images qui ne soient pas sécurisées"

Oui c'est possible, parfois sur des sites en https il y a du contenu mixte.
Tu ne pas faire autrement, sauf bannir le contenu qui n'est pas sécurisé.
Ublock origin le fait, il y a une option pour ça dans les paramètres mais ce n'est pas pratique à l'usage.

Est ce que tu as activé au moins "Chiffrer tous les sites admissibles (EASE)" dans les paramètres de HTTPS everywhere?

Est ce qu'en allant sur la page google tu trouves un cadenas vert?
Si c'est le cas, en principe tu n'as aucun problème et c'est juste le site qui n'est pas chiffré.

Après je ne suis pas un expert et si je dis une connerie, j'espère qu'une personne viendra corriger mon erreur, mais l'HTTPS est surtout utile quand tu dois donner des infos perso sur un site genre une banque, la CAF....etc, ou quand tu utilises le Wifi public. Il y a sûrement d'autre trucs à dire mais là, ça dépasse mes compétences.

Bon courage.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64380 internautes nous ont dit merci ce mois-ci

Bonjour je n avais coché la case qui chiffre les sites et miracle le cadenas reste vert mille merci pour votre aide précieuse.Salutations
Bonsoir,


Essaies de voire si ton navigateur est à jour et si il est bien configuré.
Il y a un ad-don qui existe, ça peut déjà être un bon commencement. https://www.eff.org/fr/https-everywhere
Messages postés
2
Date d'inscription
vendredi 28 octobre 2011
Statut
Membre
Dernière intervention
7 mars 2019

Bonsoir sur ma messagerie le cadenas est toujours jaune il semble que se soit les images qui ne soient pas sécurisées j 'ai ajouté pourtant everywhere.....Pensez vous que je devrais changer de navigateur ?