Aide Excel tableau [Résolu/Fermé]

Signaler
-
Messages postés
1984
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2020
-
Bonjour,

Dans le cadre de mon stage je dois organiser et gérer le renouvellement de devis, c'est à dire, que je dois lister tout les devis, en fonction de leurs statuts ( expirés, validés); et en fonction de la date d'expiration.
Ce que j'aimerais faire, c'est qu'en fonction de la date du jours, les devis qui était encore valide la veille passe automatiquement en expiré.

Par exemple si le devis 2 était valide jusqu'au 5 mars, ce matin il passe automatiquement en expiré.

Pourriez vous m'aider?
Merci d'avance :)



Configuration: Macintosh / Safari 12.0.2

6 réponses

Messages postés
5469
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
19 juin 2020
452
Bonjour Yblc8

Essayer cette formule

=SI(A1>=AUJOURDHUI();"valide;";"expiré")

en A1 la date de fin de validité du devis
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65449 internautes nous ont dit merci ce mois-ci

J'ai essayé mais je voudrais que cela change automatiquement dans la colonne "expired/ validanted", et garder une colonne pour que les dates soit visibles :)
Messages postés
5469
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
19 juin 2020
452
Bonjour Yblc8

mettre la formule dans la colonne "expired/ validanted",
Remplacer A1 par votre colonne date

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65449 internautes nous ont dit merci ce mois-ci

Ca marque #VALEUR! ...

J'ai mis la formule dans le titre de la colonne, et à la place de A1 j'ai sélectionné toutes mes cellules avec les dates..
Messages postés
1984
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2020
313
Bonjour

Formule à mettre en D1
=SI(F1>=AUJOURDHUI();"valide";"expiré")
Crdlt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65449 internautes nous ont dit merci ce mois-ci

J'ai mis seulement, ca n'a aucune incidence sur les cellules en qui suivent en dessous, il faut que je remplisse chaque cellule D avec cette formule en fonction de la cellule F qui correspond?
Messages postés
1984
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2020
313
Tu étires la formule qui est en D1 vers le bas tu mets ton curseur sur le coin inférieur droit de la cellule D1
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65449 internautes nous ont dit merci ce mois-ci

Ca marche!!!!! Merci beaucoup, vous venez de me faire gagner un temps précieux :D
Bonne journée, à vous :)
Messages postés
1984
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2020
313
Bonjour,
Un exemple de ton fichier serait le bienvenu accompagné d’explications

Va sur ce site : Clic sur parcourir, https://mon-partage.fr/
Cherche ton fichier,
Revenir ici le coller dans une réponse..
Cordialement
https://mon-partage.fr/f/dVqxkyCs/

Voila une photo :)
Messages postés
1984
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2020
313
Si le résultat te convient
tu peux passer le sujet en résolu
Roue crantée en haut à droite
Crdlt