Manjaro KDE : Driver GTX 1050 , dual sceen [Résolu/Fermé]

Signaler
Messages postés
325
Date d'inscription
lundi 4 juillet 2016
Statut
Membre
Dernière intervention
17 juin 2019
-
Messages postés
325
Date d'inscription
lundi 4 juillet 2016
Statut
Membre
Dernière intervention
17 juin 2019
-
Bonjour,
Voici mon problème :
Je viens d'installer un dual boot linux manjaro (KDE) sur mon ordinateur portable (un HP pavillion 15-cb001nf), lors de l'installation je me suis retrouvé contraint à choisir les drivers nonfree (propriétaire), car si je choisissais les drivers free lors du boot le manjaro arrêtait tout simplement de charger (écran de chargement fixe). Une fois l'installation terminée, je branche mon deuxième écran et là manjaro détecte qu'un écran vient d'être branché mais aucun affichage n'apparait sur l'écran en question.

voilà quelques retours de commandes :
[theope@theope-pc ~]$ nvidia-settings 

ERROR: NVIDIA driver is not loaded


ERROR: Unable to load info from any available system

[theope@theope-pc ~]$



[theope@theope-pc ~]$ xrandr
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
eDP1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 340mm x 190mm
1920x1080 60.01*+ 59.93 40.00
1680x1050 59.95 59.88
1400x1050 59.98
1600x900 60.00 59.95 59.82
1280x1024 60.02
1400x900 59.96 59.88
1280x960 60.00
1368x768 60.00 59.88 59.85
1280x800 59.81 59.91
1280x720 59.86 60.00 59.74
1024x768 60.00
1024x576 60.00 59.90 59.82
960x540 60.00 59.63 59.82
800x600 60.32 56.25
864x486 60.00 59.92 59.57
640x480 59.94
720x405 59.51 60.00 58.99
640x360 59.84 59.32 60.00
DP1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)
[theope@theope-pc ~]$




[theope@theope-pc ~]$ lspci
#-plein de blabla
01:00.0 VGA compatible controller: NVIDIA Corporation GP107M [GeForce GTX 1050 Mobile] (rev ff)
#-encore du blabla
[theope@theope-pc ~]$



Si quelqu'un à une idéee de comment régler le problème je veux bien de l'aide.
Merci pour tous ceux qui ont lu mon ticket jusqu'au bout et pour ceux qui m'aideront !

1 réponse

Bonjour,
Peut-être ici ?
https://www.manjaro.fr/forum/viewforum.php?f=25&sid=e3d647bc278032a9338523e4d67e643b
Tu y trouveras des spécialistes de Manjaro.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83601 internautes nous ont dit merci ce mois-ci

Messages postés
325
Date d'inscription
lundi 4 juillet 2016
Statut
Membre
Dernière intervention
17 juin 2019
28
Merci pour ton conseil ! J'ai finalement trouvé une solution en abandonnant mon port HDMI :'( pour passer par un adaptateur type C vers VGA jusqu'à mon écran.