Libre office : message d'erreur

Fermé
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019
- 25 janv. 2019 à 18:13
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019
- 28 janv. 2019 à 17:08
Bonjour,
Chaque fois que je veux ouvrir libre office par exemple feuille de calcul, j'obtiens le message suivant :

LibreOffice nécessite un environnement d'exécution java (JRE)

comment remédier à ce problème

D'avance un grand merci et bien à vous

3 réponses

ChariduP
Messages postés
5116
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
2 704
25 janv. 2019 à 18:21
Bonsoir,

Télécharge Java : https://www.java.com/fr/download/

Tiens-moi au courant :)
0
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019

25 janv. 2019 à 18:53
Merci pour la réponse : j'ai fais ça mais malgré tous il m'impose le fameux message. Mais je viens de m'apercevoir que java signale :

Sous Windows 10, le navigateur Edge ne prend pas en charge les plug-ins et n'exécutera donc pas Java. Utilisez un autre navigateur (Internet Explorer par exemple) pour exécuter le plug-in Java. Sélectionnez l'option Plus d'actions située dans la partie supérieure droite du navigateur Edge, puis cliquez sur Ouvrir avec Internet Explorer. Plus d'informations

Effectivement je travaille sous Windows 10 : peut être qu'il y a là l'origine du message ????

Encore un grand merci pour ta précieuse aide. Mais si t'as une idée ....

Bien à toi
0
ChariduP
Messages postés
5116
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
2 704 > MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019

25 janv. 2019 à 19:01
Sous Windows 10, le navigateur Edge ne prend pas en charge les plug-ins et n'exécutera donc pas Java. Utilisez un autre navigateur (Internet Explorer par exemple) pour exécuter le plug-in Java. Sélectionnez l'option Plus d'actions située dans la partie supérieure droite du navigateur Edge, puis cliquez sur Ouvrir avec Internet Explorer. Plus d'informations

> Il faut changer de navigateur. Par exemple, Google Chrome.

As-tu redémarrer ton ordinateur et relancer LibreOffice ?
0
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019
> ChariduP
Messages postés
5116
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020

25 janv. 2019 à 19:11
tout à fait, j'ai redémarrer, j'ai même effacer la version java pour la réinstaller, j'utilise google Chrome.
Malgré tous, je sais utiliser libroffice, mais le message est agaçant. Je t'avoue que je suis un peu paumé
Merci
0
ChariduP
Messages postés
5116
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
2 704 > MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019

25 janv. 2019 à 19:30
As-tu vérifier si tu as des mises à jours LibreOffice ? Ou même bien une réinstallation de libre office ?

https://fr.libreoffice.org/download/telecharger-libreoffice/
0
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019
> ChariduP
Messages postés
5116
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020

26 janv. 2019 à 11:19
merci de ta réponse, j'ai vérifié les update et j'ai même désinstallé le libre totalement et je l'ai réinstallé. Perso, j'en arrive à croire que sous windows 10 Java ne sert à rien. Maintenant, je sais utiliser les différentes possibilités de Libre mais chaque fois que j'ouvre p.ex. feuille de calcul j'ai ce message qui apparait. Comme on dit je fais avec.
Si jamais tu avais une solution, j'en serai ravi.
Mais un tout grand merci pour ton aide
0
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019

25 janv. 2019 à 18:21
pour être plus exact voici ce que me répond mon pc :

LibreOffice nécessite un environnement d'exécution java (JRE) 64-bit pour réaliser cette tâche. Veuillez installer un JRE puis redémarrer LibreOffice.
0
OOoForum
Messages postés
3856
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
11 juin 2022
977
28 janv. 2019 à 14:32
Et donc pourquoi ne pas faire ce que vous demande votre PC ?


0
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019

28 janv. 2019 à 17:07
oui tout à fait, mais c'est par pur, soyons honnête, fainéantise. Et les versions antérieures ne me mettaient pas ce message. Et je crois même, sans l'affirmer, que ce message est apparu avec Windows 10
merci pour ton aide
je crois qu'il s'agit des arcanes de l'informatique
0
MICHELPAULROMAIN
Messages postés
12
Date d'inscription
vendredi 5 décembre 2014
Statut
Membre
Dernière intervention
28 janvier 2019

28 janv. 2019 à 17:08
quoi qu'il en soit ça ne me dérange pas plus que ça un clic supplémentaire
0