Problème home cinema HT-J4500 pas de sons aux enceintes arrière

Fermé
Craftek - 6 janv. 2019 à 13:26
 Morganus - 11 déc. 2020 à 11:48
Bonjour a tous,

J'ai fais l'acquisition récemment d'un home cinema samsung ht-j4500 et mon problèmes est le suivant, les enceintes arrières ne procurent aucuns son, seules les enceintes avant fonctionnent.

Mon home cinema est branché a une tv de modèle schneider led40-sc600k par cable hdmi et cable rca/jack (etant donné que ce modèle de tv ne dispose pas de sortie rca ni optique).

J'ai essayé avec l'option arc (hdmi-cec) comme le hc et la tv en dispose mais cela n'a donné aucun resultat, j'aimerais donc savoir si quelqu'un aurait une solution a m'apporter a ce problème s'il vous plaît. Peut être faut il obligatoirement etre branché en optique pour que cela fonctionne ?

Cordialement

13 réponses

Andy31200
Messages postés
131087
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
24 mai 2022
11 679
Modifié le 17 oct. 2019 à 14:11
Mais de rien...
Pour avoir " avoir un semblant de 5.1" sur ta musique, voir au niveau du menu du home s'il n'y aurait pas une fonction ' virtual surround " ou un truc du genre, en principe :
Ce qui est en phase -> mis sur enceinte centrale et retiré des enceintes gauche et droite
Ce qui est en opposition de phase -> enceintes arrière mais un seul et mêmesignal sur gauche et droite
J'appelle un chat un chat *
     *en Français dans le texte
4
J'ai déjà regardé et je n'ai pas trouvé de fonction du type "Virtual surround" ou du même genre.

Merci pour l'explication du fonctionnement de la fonction virtual surroud.
0
Andy31200
Messages postés
131087
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
24 mai 2022
11 679
17 oct. 2019 à 18:43
Mais de rien et il va falloir se contenter d'une bonne stéréo, préférable bien des fois au virtual surroud
0
Sur ta télécommande tu as pas un bouton DSP/EQ ?
0