Reboot and select proper boot device

Fermé
Messages postés
30
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
27 décembre 2018
-
Messages postés
30
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
27 décembre 2018
-
Bonjour,

J'ai réinstaller Windows 10 dernièrement sur un nouveau SSD. J'ai gardé temporairement l'ancienne installation qui était sur un SSD différent. Donc, quand je "bootais", j'allais sélectionner dans le BIOS mon nouveau SSD.

Maintenant prêt à formater mon ancien SSD, je l'ai déconnecté de mon ordinateur pour voir si tout fonctionnait correctement. Hors, l'erreur suivante s'affiche à l'écran: "Reboot and Select proper boot device". Je dois manuellement passer encore par le BIOS pour faire fonctionner l'OS qui fonctionne bien par ailleurs. Il ne veut juste pas "booter" automatiquement.

J'ai cherché sur Internet. Mettre la partition "active" ne fonctionne pas, car j'obtiens le message d'erreur suivant:

The selected disk is not a fixed MBR disk.
The ACTIVE command can only be used on fixed MBR disks.

"bootrec /fixmbr" n'a pas l'air de fonctionner non plus. Mais je le lance à partir de Windows et non d'un disque de réparation système, ce qui apparemment est normal que ça ne fonctionne pas. Mais, j'ai lu que je n'ai pas besoin de faire ça si mon OS fonctionne.

L'ordre de "boot" est correct dans le BIOS.

Je ne sais pas quoi faire. Je n'ai pas le goût de tout réinstaller à nouveau :( .

Merci pour votre aide.

SaxGuit

1 réponse

Salut,

Démarre selon la méthode qui fonctionne, avec les deux disques connectés. Fais une capture d'écran du gestionnaire de disques, et donne la marque et le modèle du PC.
Messages postés
30
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
27 décembre 2018

Mon ordinateur est en anglais, donc voici la capture d'écran du disk management.

C'est un ordinateur monté sur mesure, donc pas de marque précise.

Carte Mère: Asus P8Z77-V LX
RAM: 8GB
Processeur: i7-3770
Carte Graphique: Geforce GTX 570
OS: Windows 10 64 bits


Voici ce que j'ai fait. J'ai rebranché mon vieux SSD Kingston avec l'OS encore dessus. J'ai rentré dans le BIOS aussitôt et j'ai demandé de booter avec mon nouveau SSD Samsung. J'ai pris une capture d'écran du disk management.


Je remarque la partition "active" du disk 0, soit le SSD Kingston. 500MB NTFS. Quelle devrait être la partition semblable sur le Samsung? Celle de 99MB ?


Merci pour votre aide