Création formule tableau

Résolu/Fermé
Kraxord Messages postés 2 Date d'inscription lundi 26 novembre 2018 Statut Membre Dernière intervention 26 novembre 2018 - 26 nov. 2018 à 10:59
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 - 26 nov. 2018 à 11:19
Bonjour,

J'aurai besoin d'une formule me permettant de faire :

si E85<500€HT alors I84=I83*0,70 et I85 et I86 sont vide
si E85>500€HT et <1000€HT alors I85=I83*0,40 et I83 et I86 sont vide
si E85>1000€HT alors I86=OFFERT et I84 et I85 sont vide.

Merci pour vos réponse
A voir également:

1 réponse

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 404
Modifié le 26 nov. 2018 à 11:19
Bonjour

I84:
=SI(ET(E85<>"";E85<500);I83*0,7;"")

I85:
=SI(ET(E85>=500;E85<1000);I83*0,4;"")

I86
=SI(E85>=1000;"OFFERT";"")

placez les signes combinés >= ou <= là où vous voulez inclure les limites, ce n'est pas dit dans votre message
crdlmnt

0
Kraxord Messages postés 2 Date d'inscription lundi 26 novembre 2018 Statut Membre Dernière intervention 26 novembre 2018
26 nov. 2018 à 11:16
Merci pour votre réponse, exactement ce que je cherchais.

Cordialement
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 404
26 nov. 2018 à 11:19
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
0