USB non détecté lors de l'installation de kali linux en dual boot

Résolu/Fermé
user7777
Messages postés
10
Date d'inscription
vendredi 9 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2018
- Modifié le 13 sept. 2021 à 11:42
mamiemando
Messages postés
31454
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 septembre 2022
- 13 sept. 2021 à 11:48
Bonjour,

Ça fait maintenant 2 mois que j'utilise kali linux sur virtual box, après m'avoir habituer a kali linux je décide de l'installer en dual boot sur un vieux PC.

Sauf que lors de l'installation de kali linux, après avoir choisi l'installation graphique et ma langue, un message me dit que ma clé USB n'est pas détectée.

Du coup, je vais voir sur des forums des personnes qui ont eu le même problèmes que moi. J'ai essayé de enlever la clé et attendre 5 secondes et la remettre sa ne marche pas. J'ouvre un shell, je tape des commandes qui était conseillée pour authentifier ma clé et ça marche pas.

Généralement, les personnes ont résolu le problèmes en utilisant un CD. Aucun de mes pc ( portables ) n'ont de lecteur CD.
Que me conseillez-vous ? Acheter un lecteur CD externe ? Ou il y a t-il un moyen pour remédier à ça ?

Je tiens à préciser que j'ai essayé win32disk, rufus etc ... plein d'autres et ça ne marche toujours pas.

Merci d'avance pour vos réponses

Au revoir
A voir également:

2 réponses

kaumune
Messages postés
21865
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
26 septembre 2022
4 944
Modifié le 15 nov. 2018 à 11:26
@user7777

Si tu n'as pas fui le forum

Ok j'ai enfin compris ta problématique.

Bien que bootes et installes via l'USB, il veut absolument monter le CD

En fait c'est un gros bug de l'installeur debian

J'ai vu effectivement des tas de sujets pour ce problème sur le net

J'ai aussi essayé le mount /dev/sdb1 /cdrom sans succès

J'ai reproduit le problème et l'ai résolu de la façon suivante :

Création de la clé bootable avec Rufus et choisi le mode DD au lieu du mode ISO et là ça passe




--
10
kaumune
Messages postés
21865
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
26 septembre 2022
4 944
20 nov. 2018 à 17:25
Bon, il s'est, sans surprise, barré ...
1
Tu es un Dieu merci !
0
Merci beaucoup pour cette réponse très précise. J'avais précisément aussi ce contretemps, vite résolu grâce à ton intervention. Merci encore
0

Merci beaucoup tu me sauves la vie. J'ai besoin d'un kali pour mes études et je me suis cassé les dents hier à essayer de l'installer.

0
mamiemando
Messages postés
31454
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 septembre 2022
7 420 > JD
13 sept. 2021 à 11:48
Bonjour,

En fait c'est un gros bug de l'installeur debian

Ce n'est pas un bug. Il est expliqué en toutes lettres dans la documentation de debian qu'il faut utiliser
dd
, voir ce lien. Tu peux aussi (bien que ça n'est pas proposé par rufus, mais ça fera pareil) utiliser la commande
cp
comme expliqué dans la documentation.

Bonne continuation
0
kaumune
Messages postés
21865
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
26 septembre 2022
4 944
12 nov. 2018 à 21:06
Slt

??? Si l'install démarre, c'est que ta clé USB est reconnue

--
0
user7777
Messages postés
10
Date d'inscription
vendredi 9 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2018

Modifié le 12 nov. 2018 à 21:28
Salut exact c'est bizarre c'est au niveaux du détection du matériel, je ne peut passez cette étape,
Je ne sais pas si le problèmes vien de ma clé bootable mais il n'y pas que moi qui a se problèmes j'ai un ami qui voulut installer pareil en dualboot même problèmes

Petite photos https://prnt.sc/lhjg8f
0
kaumune
Messages postés
21865
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
26 septembre 2022
4 944
13 nov. 2018 à 05:53
En effet, PETITE photo

On ne voit rien
0
user7777
Messages postés
10
Date d'inscription
vendredi 9 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2018

Modifié le 13 nov. 2018 à 19:04
C'est au niveau du " détecter et monter le cd "
0
kaumune
Messages postés
21865
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
26 septembre 2022
4 944
13 nov. 2018 à 19:30
??
0
user7777
Messages postés
10
Date d'inscription
vendredi 9 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2018

Modifié le 7 août 2022 à 14:52

Quand j'ouvre un shell et je tape

mount -t vfat /dev/sdb1 /cdrom 

... celà échoue.

0