Générer le jour à partir d'une date sans générer une valeur par défaut

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
vendredi 2 novembre 2018
Statut
Membre
Dernière intervention
4 novembre 2018
-
Messages postés
2
Date d'inscription
vendredi 2 novembre 2018
Statut
Membre
Dernière intervention
4 novembre 2018
-
Bonjour,


Je désire générer le jour de la semaine à partir d'une date;

A2: 11/3/2018
B2: Samedi

J'ai mis la formule suivante dans B2 =TEXTE(A2;"jjjj") et ça fonctionne.

Toutefois, si la cellule de la colonne A est vide, la colonne B génère le mot ''samedi'' par défaut. Comment faire pour que la cellule de la colonne B reste vide si la colonne A est vide.

Merci.

1 réponse

Messages postés
615
Date d'inscription
mercredi 5 octobre 2016
Statut
Membre
Dernière intervention
25 mai 2021
52
Bonjour,

=SI(A2="";"";TEXTE(A2;"jjjj"))
Messages postés
2
Date d'inscription
vendredi 2 novembre 2018
Statut
Membre
Dernière intervention
4 novembre 2018

Merci beaucoup!! :D