[Excel] SOMME.SI et critère

Résolu/Fermé
Di3d3r Messages postés 2 Date d'inscription lundi 29 octobre 2018 Statut Membre Dernière intervention 29 octobre 2018 - 29 oct. 2018 à 17:39
Di3d3r Messages postés 2 Date d'inscription lundi 29 octobre 2018 Statut Membre Dernière intervention 29 octobre 2018 - 29 oct. 2018 à 18:04
Bonjour,

J'aimerais savoir s'il est possible quand on utilise la fonction SOMME.SI , d'utiliser un critère du type <I25 , pour que l'on ne prenne que les valeur qui seront inférieure à la valeur se trouvant dans la cellule I25.

Je demande car si je l'écrit "<I25" cela ne me prend pas la valeur de la cellule et sans les guillemets cela ne fonctionne pas non plus.

Merci d'avance.


A voir également:

1 réponse

jordane45 Messages postés 36879 Date d'inscription mercredi 22 octobre 2003 Statut Modérateur Dernière intervention 30 janvier 2023 4 477
29 oct. 2018 à 18:00
Bonjour,

Tu peux essayer sous la forme "<"&I25
par exemple

=SOMME.SI(A1:A3;"<"&I25;B1:B3)

0
Di3d3r Messages postés 2 Date d'inscription lundi 29 octobre 2018 Statut Membre Dernière intervention 29 octobre 2018
29 oct. 2018 à 18:04
Merci je ne savais pas que l'on pouvait l'écrire sous cette forme.

Di3d3r
0