Pb affichage lien hypertexte sous word 2003 [Résolu/Fermé]

Signaler
-
 Maj -
Bonjour à tous,

depuis quelque temps, j'ai un problème sur word (2003) : mes liens hypertextes ne s'affichent plus comme il faudrait. Par exemple, si je veux écrire ce lien : www.monsite.net, voici comment il s'affiche dans word : {HYPERLINK "www.monsite.net"} et en plus il n'est pas actif. Cependant, si je fais un copier coller de cette formule sur le net, là ça marche...
J'ai visité l'aide de word et essayé pas mal de trucs, mais rien n'y fait. Je suis presque certain que la solution est toute bête... mais je sèche !

Pouvez-vous m'aider ?

14 réponses

Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 089
salut
menu Outils / options / onglet "affichage" / décocher "codes de champs"
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 089 > raven
salut
tu aurais dû ouvrir un nouveau message
pour le logo je vois pas
pour les champs fait Alt+F9 et dis ce que ça donne
UN GRAND MERCI
ce forum est vraiment genial, et je remercie vraiment UsulArrakis grâce à qui j'ai réglé mon probléme en 1 seconde (je cherche sur le net depuis hier) alors je tenais à souligner qu'UsulArrakis est FANTASTIQUE !!!!!
Je confirme ça fonctionne...un grand merci à toi oooh grand maitre mystérieux....peut tu me dire à quoi correspond cette option Alt + F9....merci
Ca fait des mois que je cherche une solution , et ce matin, avec un Alt+F9, c'est ma vie entiere qui a changE! Trop Genial. Merci.
Merci beaucoup. Trop cooooooool
merci Gabuzo. mais j'ai déjà fait clic droit "supprimer lien hypertexte". ça résoud en effet le pb des parenthèses, mais le lien n'est toujours pas actif. Je précise donc ma question : comment revenir à l'ancien affichage dans word, qui me permettait d'écrire directement un lien sans qu'il se mette systématiquement entre deux parenthèses ?

merci d'avance
Bonjour,
je voudrai un lien dans une page exel vers une page web mais j toujours l'erreur suivant
"Impossible d'ouvrir http://...etc Impossible de télécharger les données demandées" .
merci de m'aider sur urgent .

merci d'avance pour vos réponse
grand merci à toi. ça marche ! bravo.
J'ai eu le même problème et je ne voyais vraiment pas d'où cela venait mais alt F9 résoud bien le problème.

Grand MERCI et grand BIG UP à

(_Usul d'Arrakis
Serial_Dreamer_)
bonjour à vous ! bravo la communauté d'entraide, çà fait plaisir à lire..... si vous avez des solutions pour lire liens hypertextes page perso fait avec word 2003 visibles sur I.E. mais pas avec mozilla firefox, suis toute attentive ; je cherche depuis longtemps, bcp de visiteurs me l'ont signalés, merci d'avance, opale.
Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 089
salut
word fait du très mauvais html
IE et Word étant des pdts microsoft => IE sait lire le html de word mais firefox qui lit le vrai html standard lui a du mal
utilise Komposer (gratuit) émanant des développeurs de Firefox pour faire du bon html qui sera lu par tous les navigateurs
>
Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020

bonsoir, et merci de votre réponse......komposer, oui, je comprends, mais je voulais pas recommencer tout mon site, c'est d'ailleurs comme çà que j'ai appris à me servir de word , surtout en étant néophyte..... çà fait 3 ans déjà ; en tapant "impressions champetres" sur google, le site s'affichera, mais je pense que votre temps doit etre précieux ; merci de votre gentillesse, opale.
> opale
bonjour, classé comme résolu ma demande, merci.
bonjour tlm - problème résolu par mes recherches sur word explications - ne plus afficher ma demande, merci. affaire classée.
Un grand merci pour la résolution de ce problème !
bonjour ! est-ce une réponse ou une question ? merci, opale.
Bonjour, HELP

Mon problème est le suivant : sur un doc Word 2003.. j'ai insérer 3 images, avec des liens hypertext chacune... sauf qu'il y'a qu'une qui marche (renvoi bien au site web)... les 2 autres, quand je clic sur l'image, j'ai le message d'erreur :
"Impossible d'ouvrir http:...etc Impossible de télécharger les données demandées"

Qué passa ?? urgent et Merci beaucoup.
Merci gabuzo, mais ce n'est pas ce que je demande, je veux au contraire activer le lien de cette image...
Y-a quelqu'un au help svp ?? Merci
merci bien UsulArrakis
le pb est réglé
CE forum est genial
Messages postés
736
Date d'inscription
mardi 21 août 2007
Statut
Membre
Dernière intervention
17 avril 2008
58
clic droit
supprimer lien hypertexte