Formater un nombre en texte

[Fermé]
Signaler
Messages postés
3
Date d'inscription
mercredi 17 octobre 2018
Statut
Membre
Dernière intervention
18 septembre 2019
-
Messages postés
54648
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 septembre 2021
-
J'aimerai formater une colonne de chaîne de caractères numériques en texte et je n'y arrive pas ;
Lorsque j'utilise "format de cellule" en choisissant "texte", excel m'affiche 2,0522E+12 au lieu de 2052195500086 avec le triangle vert en haut à gauche des cellule m'indiquant que j'ai bien à faire avec du texte.

Quelqu'un pourrait-il m'aider à résoudre mon problème.

Merci infiniment d'avance.

2 réponses

Messages postés
17534
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
16 septembre 2021
4 723
Bonsoir,

es ce que tes chaines sont toutes identiques avec 13 chiffres

en attendant teste cette formule dans une colonne
=TEXTE(A2;""&0&"")

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Messages postés
54648
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 septembre 2021
16 557
Bonjour.
Il suffit de mettre une apostrophe devant le nombre ; on obtient un texte :
'2052195500086


Mais si tu veux conserver une valeur numérique, tu peux juste appliquer un format personnalisé avec 12 zéros !