Plus de son sur mon PC (W10) [Fermé]

Signaler
Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019
-
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
-
Bonjour,

Depuis ce matin je n'ai plus de son sur mon PC, il y a une croix rouge sur l’icône et le message "Aucun périphérique de sortie audio n'est installé" s'affiche.
Les pilotes audio sont désinstallés :



La mise à jour ne fonctionne pas, un message m'indique que Windows ne trouve pas les pilotes.

J'ai donc été sur le site d'HP pour télécharger le pilote audio de mon PC (https://support.hp.com/fr-fr/drivers/selfservice/omen-by-hp-15-ce000-laptop-pc/15551437/model/23394501
Mais l'installation ne fonctionne pas non plus de cette manière :



Merci d'avance pour l'aide apportée.

13 réponses

Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Bonjour,

Donne le no. d'identification de matériel de l'Intel High Definition Audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 10 est en 32 ou 64 bits ?



1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56934 internautes nous ont dit merci ce mois-ci

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Ces 2 numéros d'identification s'affichent :

INTELAUDIO\FUNC_01&VEN_10EC&DEV_0295&SUBSYS_103C8390&REV_1000
INTELAUDIO\FUNC_01&VEN_10EC&DEV_0295&SUBSYS_103C8390

Windows 10 est en 64 bits.
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Essaie ce pilote -->> Realtek <<--
Après extraction, lance le --> setup.exe


Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

J'ai le même message d'erreur :
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur --> sp89052.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "sp89052\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> sp89052
Dossier --> WIN64
Sélectionne le fichier --> HDXHPNBOld2.INF et OK.
Redémarre.


Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Que dois je sélectionner après avoir cliqué sur "Choisir parmi une liste de pilotes..." ?



Edit : Je pense qu'il suffit de cliquer sur suivant sans rien sélectionner ?

Autre question, une fois le fichier HDXHPNBOld2.INF sélectionné, dois je cliquer sur suivant ou redémarrer tout de suite ?



Merci.
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
etc...

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Le pilote s'est installé, le son est revenu lorsque je branche des écouteurs mais pas sur les hauts parleurs par contre..
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Touche Windows + R
Tape --> control panel et OK

Sons
Dans onglet lecture, tu as quoi par défaut comme haut-parleurs ?
Image en exemple:

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

J'ai ça :

Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Plus d'alerte dans le gestionnaire des périphériques ?

Tu as quoi dans contrôleurs audio, vidéo jeu ?

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Si j'ai toujours une alerte pour Intel High Definition DSP

Dans contrôleurs audio, vidéo jeu j'ai "Realtek High Definition Audio"
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Fais clic droit sur le périphérique Intel High Definition DSP
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Intel High Definition DSP a toujours une alerte
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Donne le no. d'identification de matériel.
Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

INTELAUDIO\DSP_CTLR_DEV_A171&VEN_8086&DEV_0222&SUBSYS_00000022&REV_0001
INTELAUDIO\DSP_CTLR_DEV_A171&VEN_8086&DEV_0222&SUBSYS_00000022
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Télécharge ce pilote --> Intel

Fais clic droit sur --> 128046b4-....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "128046b4-....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 128046b4-....
Sélectionne le fichier --> IntcOED.inf et OK.
Redémarre.

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Le pilote s'est installé mais toujours pas de son :/
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Va dans le gestionnaire des périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur le périphérique --> Realtek High Definition Audio
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Fait. du coup je n'ai à nouveau plus de son même avec les écouteurs
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Fais une restauration du système et choisis une date antérieure au problème.

Windows + R
Tape --> rstrui.exe et OK.

Messages postés
27
Date d'inscription
vendredi 13 juillet 2018
Statut
Membre
Dernière intervention
20 septembre 2019

Fait, toujours pas de son.
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Procède à un sfc:
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin)
Tape --> sfc /scannow et enter

Une vérification des fichiers système va se faire.

Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Si le sfc n'a rien donné:
Regarde cette discussion -->> ICI <<--