Formule chevauchement en excel [Résolu/Fermé]

Signaler
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019
-
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019
-
Bonjour à toute et tout,

J'ai besoin de votre aide, j'ai crée une formule qui fonctionne presque bien pour le chevauchement , je voudrais une aide pour finalisez la formule voir exemple de mon fichier.

https://www.cjoint.com/c/HJemiYsixk8

Merci

Cordialement

Dominique

8 réponses

Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
61
Bonjour,
Tu peux créer un lien via https://www.cjoint.com/
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019

Merci pour l'info
Messages postés
51876
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
13 585
Bonjour Dominique.
  • Pour commencer, il faut supprimer les lignes 4 et 5, qui empêchent l'outil Tri-Filtre de fonctionner.
  • De même, il faut supprimer les lignes 1 et 2 qui ne servent à rien.
  • Ensuite, en colonne C ne pas saisir les valeurs, mais soustraire.
  • Enfin, ta formule est fantaisiste, car SI(A7<$B$2:B6 ... n'existe pas ! On ne peut pas comparer une valeur à une plage avec les foncions SI, OU, NON, ET. Il faudrait quelque chose comme =SI(OU(ET(A7<MIN($B$2:B6);A7>MAX($A$2:A6);ET(A6<MIN($B$3:B7);A6>A7));"Ch";"Non ch")
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019

Bonjour Monsieur pentier,

Je me permet de vous sollicité sur un problème de formule en Excel sur le chevauchement d'heure.

Serait-il possible de me aider.

https://www.cjoint.com/c/HJfmc0znfD8

Cordialement



Dominique
Messages postés
51876
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
13 585
Je ne comprends pas ce que tu fais : Je t'ai indiqué des corrections à faire ; tu me renvoies un fichier sans aucune de ces corrections !
Que veux-tu que je fasse de plus ?
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019

Bonjour monsieur PENTIER,

Désoler je n'ais pas fait attention a votre message mille excuse.

Je vous renvoie le fichier ou j'ai adapté une parenthèse pour qua la formule fonctionne (Message d'erreur de parenthèse).

la formule est appliqué au colonne et ligne mais je pense que ne ca ne fonctionne, mais je pense que fais une erreur en l'appliquant.

Serait il possible de m'aider

https://www.cjoint.com/c/HJij1IrFEt8

et un grand merci

Cordialement
Messages postés
51876
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
13 585
Il y a d'abord deux erreurs dans le fichier :
Les valeurs en B5 et B13 sont fausses !

C'est bien, la retraite ! Surtout aux Antilles ... 
Raymond (INSA, AFPA)
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019

Bonjour,

Oui cela est fais exprès, c'est pour vérifier si la formule fonctionne monsieur Pentier.

Merci
Messages postés
51876
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
13 585
Alors la formule en ligne 3 est
=SI(OU(A3>=MAX(B2:B$2);B3<=MIN(A2:A$2));"Non ch";"Ch")
à recopier vers le bas.
Messages postés
51876
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
13 585
Voici le fichier corrigé (j'ai juste modifié la valeur en C5 ...) :
https://www.cjoint.com/c/HJjrDXhQI6J
https://www.cjoint.com/c/HJjrELWgpyJ
Messages postés
42
Date d'inscription
samedi 16 octobre 2010
Statut
Membre
Dernière intervention
13 novembre 2019

Bonjour monsieur Pentier

Un tout tout grand merci de votre aide.

Cordialement

Dominique