Rayures roses et vertes sur mon écran PC [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018
-
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018
-
Bonjour à tous ,

Depuis hier , je suis rentré de vacance et j'a eu ce "petit" problème. En gros , pendant un mois mon pc n'a pas été mis en route (car je n'étais pas là) et dès mon retour , des bandes vertes au démarrage sont apparus et des traits roses aussi notament sur la page google. Pour l'instant impossible de visualiser une photo , j'ai essayé de lancer un jeu , cela marche mais j'ai toujours des bandes roses. Je me suis dit que cela venait surement de ma carte graphique , alors j'ai fait toutes les mises à jour possible , j'ai redemarré mon pc pleins de fois mais rien n'y fait , toujours le même problème. Malgré ça , je peux quand même utiliser mon pc , mais comme je le répète , y'a toujours des bandes roses et vertes (voir photo)
Je vous donne des informations sur mon ordinateur si cela peut vous aider ^^'
Marque : ASUS (pc fixe)
Système d'exploitation : Windows10
Carte graphique : GTX 1060 6GB
Processeur : Interl Icore I5-6400

Merci d'avance !

3 réponses


Salut,

Dans un 1er temps, regarde au niveau du câble entre Pc et l’écran, d’une part s’il est bien connecté et enfoncé des deux côtés, d’autre part en essayant avec un autre câble identique.



1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
28788
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
14 novembre 2020
7 706
Hi,

Et éventuellement, si c'est possible, essayer le PC sur un autre écran ou un autre PC sur ce même écran. ;-)

ça permettra de se fixer sur le coupable (PC ou écran) :-)
Utilisateur anonyme
Yop,

Oui, c’est vrai, j’aurais pu ajouter.
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018

Merci de vos réponses :D

Pour ce qui est d'essayer avec un autre écran , j'en ai pas la possibilité mais je sais que dès que je veux prendre un screen , les traits disparaissent sur le screen vu par les autres (difficile à expliquer).
Je vais essayer et je vous dis de mon avancement :)
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018
>
Messages postés
28788
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
14 novembre 2020

Je précise aussi que quand je pointe ma souris sur les traits roses , cela devient blanc (dans toute la zone à proximité du curseur)
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018

Je n'ai pas pu encore fait le test mais dès que je regarde une vidéo , les partis les plus sombres sont en vert gribouillé , est-ce possible que cela soit du à l'écran ?
J'ai vraiment peur pour ma carte graphique , mon pc m'a couté assez cher et je ne suis plus sous garantis :/
Messages postés
28788
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
14 novembre 2020
7 706 >
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018

Impossible à dire sans tests croisés... D'où le fait que j'indique qu'il est important de procéder à un test pour écarter le qui.

Cela peut être la carte graphique, comme l'écran...
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018
>
Messages postés
28788
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
14 novembre 2020

D'accord , merci. J'ai trouvé la solution , je vais débrancher mon pc et le brancher à ma télé , j'espère que cela fonctionnera.
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018

Voici quand même un screen du problème énoncé ^^'
Messages postés
8
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
3 août 2018

Merci à tous , j'ai débranché mon pc de mon écran (qui buggait) et je l'ai branché sur un écran de TV et plus rien , plus de traits rose et vert. Donc à la poubelle l'écran qui a prit un coup de vieux et de chaud ^^'
Merci à tous pour tous vos conseils :D