Changer de PC ou remplacer le HDD par un SSD ? [Résolu/Fermé]

Signaler
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
-
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
-
Bonjour a tous !

LA FRANCE EST CHAMPIONNE DU MOOOOONDE !!!!

Désolé un petit moment d’égarement hi hi ;p

Je fait appel a votre aide car l'heure est grave. Actuellement je vous écrit d'un PC portable Asus X556U qui possède un disque dur en écriture/lecture constante (100% dans le gestionnaire des taches Windows). Et se serait un fameux processus "system" qui aurait tant de chose a me dire...

J'ai essayé tout plein de truc pour éviter que mon HDD ne se retrouve pas H-24 a 100% ou 99% : les applications de nettoyage, les antimatière, désactiver les antivirus, les outils en ligne avec l'invite de commande Windows, et même réinitialiser mon pc. La dernière est une solution qui marche bien...uniquement 5 minutes :(

Du coup j'en déduis que le problème dois être matériel, alors j'ai essayé de dépoussiérer les composants, démonter le disque dur pour le dépoussiérer également mais rien y change.

Si la config vous intéresse, la voici :
- Intel core i5 8 ème génération à 4 cœurs cadencés a 2.88 Ghz a quelque brouettes
- Disque dur de 1 To de marque que je connais pas ( il reste 800 Go de libre dessus environ)
- Il est gris au yeux bleu ;)
- Il aime les grosse voitures rouge avec un cheval dessus
- Windows 10 est son ami, et il est installé de façon native dedans, pas de version antérieures avant lui

Alors que dois je faire : Changer de pc, acheter un SSD et cloner mon HDD dessus, ou trouver une solution software ?

Merci de votre aide, les Magic System vous remercieront en chanson ;D

PS : je met un peu d'humour (peut être pas drôle) dedans mais mon problème est sérieux, il faut bien un rigoler dans ce monde :D

7 réponses

Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841
Salut,

Un SSD ne réglerait pas le souci du HDD, en soit... Car si le système écrit comme un bourrin sans raison, doit y avoir un réel souci.

-> - Disque dur de 1 To de marque que je connais pas ( il reste 800 Go de libre dessus environ)

1) Vérifions sa marque, son état et tout le reste : télécharges CrystalDiskInfo et exécutes-le, postes-nous la capture d'écran ensuite.
2) Par la même occasion, est-ce que le disque présente des signes audibles inhabituels (claquement, cliquetis, grattements ou autres) ?
3) Avoir réinitialiser le système OK, tu as bien réinstaller tous les pilotes ensuite ?

Je pense quand même à quelque chose qui vérole le système ou à une application qui pose souci, mais on vas vérifier le disque avant... :-)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57491 internautes nous ont dit merci ce mois-ci

Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Alors voila j'ai tout fait :D
Tout d'abord voici les liens des captures d’écran du logiciel, il y'en a 2 pour les détails en dessous dans l'appli ;)

https://www.noelshack.com/2018-29-5-1532123094-capture-d-ecran-1.png
https://www.noelshack.com/2018-29-5-1532123096-capture-d-ecran-2.png

Ensuite le disque dur ne fait pas de bruit "anormal" je l'entend fonctionner et "écrire" si ainsi puis-je dire

Pour les pilote je ne vois pas trop ce que je dois installer, Windows viens de finir la mise a jour 1803 qui est tréééééééés longue mais pour les pilotes je ne vois pas ceux que je dois mettre :(

Et puis merci pour ta rapidité ;)
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841 >
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019

Pour les pilotes : DriversCloud, tu exécutes une analyse et tu vas sur "Mes pilotes" ensuite, il te dira ce que tu dois installer.
Messages postés
322
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
18 juillet 2020
58
Prend en compte que si le HDD est défectueux et n'a qu'un très bas débit lecture/écriture, le système affichera 100% d'utilisation. Cela ne veut pas dire que le système écrit comme un bourrin, ca veut simplement dire que 100% du disque est utilisé. Si le disque n'est pas au top de sa forme, il peut être très simple d'atteindre les 100% et cela n'indique pas forcément un problème système.
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841 >
Messages postés
322
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
18 juillet 2020

ela ne veut pas dire que le système écrit comme un bourrin, ca veut simplement dire que 100% du disque est utilisé. Si le disque n'est pas au top de sa forme, il peut être très simple d'atteindre les 100% et cela n'indique pas forcément un problème système.

Sauf qu'en général, un disque qui a des soucis de lectures/écritures, qui n'est pas au top de sa forme... Il ne retourne pas un S.M.A.R.T sans aucune anomalie et la tête fait généralement un peu plus particulier... Si j'en crois les dires ici, c'est pas le cas...

Donc, commençons par vérifier ce qui peut l'être simplement, notamment la présence des pilotes, etc. ;-)
Messages postés
322
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
18 juillet 2020
58 >
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020

Windows natif, tous les drivers sont présents.
Vérifiable dans le "Gestionnaire de périphérique". Aucun appareil ne doit avoir de "?".
D'après moi c'est un problème hardware.
Ma façon de vérifié cela serait de boot un système live GNU/Linux et de test l'io disque avec
iostat
Si l'io est toujours à 100% alors ce n'est pas un problème système.
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Les pilotes ont étés installés, le PC redémarré, cependant le problème est toujours la si ce n'est que le 100% s'en vas de temps en temps pour revenir quelque secondes plus tard et repartir de plus vive :/
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841
Bon,

On va pousser un peu, télécharges HD Tune et effectue une série de test dans "Error Scan" et poste la capture d'écran, voir un peu.

Mais, je ne serai pas étonné que Windows 10 soit en cause.

Sinon, un peu de lecture ici aussi : https://www.malekal.com/forte-utilisation-disque-system-windows-10/ et https://www.malekal.com/disque-dur-100/
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Je fait ça, je posterai les résultats surement demain, j'suis un petit peu claqué, même si les m&m's a coté de moi m'aide a tenir le coup ;)
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841
Pas de souci.

Je tarderai pas trop longtemps non plus ce soir, longue journée qui m'attend demain... Fête nationale, toussa... :-)
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Ah, tu es de Belgique, j'adore ce pays j'y suis allé une fois, les gens sont merveilleux la bas, je comprend ton aide précieuse maintenant ;) Bonne fête nationale !
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Voila ! Apres une bonne nuit de sommeil pour moi, mon PC et tout le monde, le logiciel a enfin fini son analyse, voici les résultats :

https://www.noelshack.com/2018-29-6-1532155878-capture-d-ecran-3.png

Selon moi elle a l'air bonne ( pas de double sens SVP ;D) puisque tout est vert, après peut être que quelque chose ne va pas :/
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
MISE A JOUR : Mon pc va un peu mieux, le disque n'est plus utilisé a 100% a longueur de journée, cependant il le reste au démarrage assez longtemps (au moins 20 minutes) et c'est toujours le fameux "System" qui pompe tout. Je pense que l'ajout des pilotes a pas mal amélioré les choses, dois je faire autre chose ?
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841
Salut,

J'avais prévenu, 21 juillet... Tout ça ;-)))

Je viens de revenir me poser !

Donc, concernant ton souci,

Tant mieux si ça s'est amélioré, c'est un bon point.

Le test est effectivement OK.

Pour ce qui est du processus System, tu as un peu regardé les articles que j'ai indiqué plus haut de Malekal ?
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Re ;)

Désolé du retard de réponse ;)

Alors oui, j'ai lu les articles, il y'a le code a entrer dans l'invite de commande de Windows qui a plutôt bien marché, j'ai fait une défragmentation du disque par dessus le marché pour améliorer les choses, et le tout a l'air de fonctionner à nouveau :D

https://www.noelshack.com/2018-30-1-1532378204-capture-d-ecran-4.png

J'ai juste peur d'un possible retour a la catastrophe avec le temps :/
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 841 >
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019

En principe, pas de raison.

En l'état le souci est donc résolu... c'est le principal.

Si jamais ça persiste ou revient, réouvre un sujet et on verra si d'autres idées parviennent ou d'autres raisons peuvent l'expliquer. ;-)
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
D'accord pas de soucis, en tout cas, merci beaucoup pour ton aide, elle m'a sauvé la vie, j'espère que dieu te le rendra, à bientôt j'espère !
Messages postés
73
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
14 avril 2019
5
Y'a plus personne ? :(