Afficher X en entête si X est présent dans colonne

Résolu/Fermé
Adri1infos Messages postés 625 Date d'inscription mardi 31 mars 2015 Statut Membre Dernière intervention 27 février 2020 - 12 juil. 2018 à 18:10
Adri1infos Messages postés 625 Date d'inscription mardi 31 mars 2015 Statut Membre Dernière intervention 27 février 2020 - 12 juil. 2018 à 20:12
Bonjour,

Je possède une liste de "VRAI" ou "FAUX" et une colonne qui me retourne un "X" si la cellule d'à côté est "VRAI".
La question est, comment pourrait on afficher un "X" en entête de notre colonne de "X" telle que sur cette image :


Petite précision, si aucun "X" n'est présent, cela n'afficherai rien en entête.

J'avais essayé en utilisant une formule de type :
=SI(NBVAL(A1:A20)>0;"X";"")
le problème étant que ça me retourne un "X" tout le temps vu que Excel détecte la formule.

Merci d'avance pour votre aide ou pour quelques soient les infos ;-)

Adri1infos
A voir également:

2 réponses

via55 Messages postés 14385 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 28 février 2024 2 694
Modifié le 12 juil. 2018 à 18:59
Bonjour

Essaie
=SI(NB.SI(A2:A20;"X")>0;"X";"")

Cdlmnt
Via

1
Adri1infos Messages postés 625 Date d'inscription mardi 31 mars 2015 Statut Membre Dernière intervention 27 février 2020 288
12 juil. 2018 à 20:12
Merci beaucoup Via ! C'est parfaitement ce que je cherchais !
0
yclik Messages postés 3527 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 24 février 2024 1 465
12 juil. 2018 à 18:16
Bonsoir
A tester
=SI(NB.SI(A2:A5;"X")>0;"X";"")
1
Adri1infos Messages postés 625 Date d'inscription mardi 31 mars 2015 Statut Membre Dernière intervention 27 février 2020 288
12 juil. 2018 à 20:12
Merci beaucoup à toi aussi yclick !
0