CPU a 99°C et baisse de FPS [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018
-
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
-
Bonjour, ou bonsoir suivant l'heure a laquelle vous lisez ce message!

Si je viens a vous, c'est parce que je suis perdu.

J'ai depuis une a deux semaine, une baisse de FPS significative dans les jeux. Souvent, je suis a 60 ( limite posée par moi) mais il a souvent des baisses en mode 15/15fps et ceci en low, puis ce matin, en voulant lancer Overwatch, 60 fps lorsque je suis seul, 10 maximum quand il y a du monde de l'action.
Pareil pour la plus part des jeux, tels que Tera ou je suis a 30 fps max en low ( le jeu est de base mal opti) alors qu'avant j'etais en 60 fps en full.
J'ai récemment du changer le ventirad du processeur car l'ancien avait deux pâtes de cassées.
Application de la pate thermique, remise en place du nouveau ventirad et remise en route du pc niquel.

Du coup, par curiosité j'ai lancé un HWmonitor afin de voir et la , surprise, un CPU a 99°C...
Affolé, je le touche.. pas si chaud.. je regarde la température de la CM... 31°C.
Je ne sui pas sur de comprendre, mais il semblerai que ce soit les sondes.
Ceci dit, cela n'explique pas ma baisse de fps...
Virus ou matériel, votre avis?
Je précisé que sur le screen de HWmonitor, seul l’installation d'Overwatch et 7 fenetres de Firefox etaient en cours.

Ma config:

System Model: All Series
BIOS: BIOS Date: 11/09/15 16:52:25 Ver: 23.06 (type: BIOS)
Processor: Intel(R) Core(TM) i3-4160 CPU @ 3.60GHz (4 CPUs), ~3.6GHz
Memory: 8192MB RAM
Available OS Memory: 8098MB RAM
Page File: 9888MB used, 6400MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12

Card name: Radeon (TM) RX 480 Graphics
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x67DF)
DAC type: Internal DAC(400MHz)
Device Type: Full Device (POST)
Device Key: Enum\PCI\VEN_1002&DEV_67DF&SUBSYS_0B371002&REV_C7
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 12185 MB
Dedicated Memory: 8137 MB
Shared Memory: 4048 MB
Current Mode: 1920 x 1080 (32 bit) (59Hz)
HDR Support: Not Supported
Display Topology: Internal
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
Color Primaries: Red(0.640148,0.330578), Green(0.300305,0.600109), Blue(0.150891,0.060070), White Point(0.313000,0.329602)
Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000

Monitor Name: Generic PnP Monitor
Monitor Model: SAMSUNG
Monitor Id: SAM0C39
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI

Voila si quelqu'un pouvait m'aider parce que la je vois pas..
Merci d'avance!

2 réponses

Messages postés
1202
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
14 novembre 2020
1 319
Bonjour, je pense que l'ordinateur baisse volontairement les performances pour éviter la surchauffe (car il pense que c'est à 99°C)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018

J'ai donc utilisé Speedfan pour augmenter la vitesse du ventirad qui était a 19%. Le programme me permet de régler le ventirad sur en fonction de la chaleur du proco.
Je descend en général du coup entre 60 et 65 degrès au naturel. Est-ce normal?
Après une session de jeu d'une heure a peu près a 73 degrès.
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 157
Bonsoir,
HWmonitor se trompe rarement, et je ne pense pas que ce soit un problème de sondes défectueuses, car tout a l'air bien cohérent, et le ventilateur semble tourner au maxi. Et sur plusieurs Asus successifs, je n'ai jamais trouvé d'anomalies de capteurs.
Et la température basse de la CM ne veut pas dire grand chose, les 99° sont concentrés sur quelques mm² et ne se propagent pas facilement.
J'ai l'impression que le PC est encrassé, et ne se refroidit plus. Mais normalement tu aurais dû le voir, puisque tu as ouvert la bête .. Tu devrais quand même :
- réinspecter l'aspect des pales de tous les ventilateurs ( et grilles ) un peu partout ( poussières et poils collés sur l'arête des pales, dégradant le rendement ), et surtout le dessus du refroidisseur ..
- nettoyer avec un pinceau à poils durs, et passer en même temps ( avec "un peu" de précautions quand même, pour ne pas avaler des morceaux de la bête :) ) un suceur d'aspirateur partout où tu vois un voile de poussières blanches.
- et d'abord faire un test de températures, capot coffret enlevé, voir si tu gagnes quelques degrés, cela pourrait être un indice ..

Par ailleurs, es-tu sûr du nouveau ventirad, et du bon montage de la pâte ?

Je ne sais pas à quelle température maxi ( en "pic" ) peut monter ton processeur ( en général google peut te le trouver assez facilement ), certains peuvent supporter 100° et +, mais en général on doit commencer à se poser des questions à partir d'environ 70 ° . Et Asus n'a pas encore commencé à mégoter sur les processeurs, et ne les a pas sous-dimensionnés comme d'autres .. Et mon gamin a pu "gamer" à l'aise avec un i3 et une bonne Nvidia.

Mais tu devrais regarder tout cela de près avant que cela ne tourne plus mal, car il semble que tu sois au niveau d'alerte ..
Quant aux fps, je ne joue pas et ne sais trop ce que cela signifie en pratique, mais il est quasi certain que ta carte graphique ne doit pas être bien à l'aise en surchauffe.

Bonne chance
A+
Nyctaclope
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 157 >
Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018

Re
Pour l'aspirateur, si tu tiens le suceur au bout, et non de loin, et en laissant dépasser ton index pour faire butée, tu ne risques rien ..
Je l'ai souvent fait sans problème.
C'est plus efficace que la bombe, qui ne décolle pas bien la poussière.
Un coup de pinceau dur pour décoller, puis suceur , etc .. Il faut prendre son temps.
Amuse toi bien ...
Nyctaclope
Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018

Re!
Ta technique a payé puisque en passant un coup de pinceau j'ai pus m'apercevoir qu'un pin de blocage n'etait pas bien fixé sur le ventirad, fallait le bouger pour le voir.
Apres l'avoir refixé, et bien verifié, je suis a 36 degres et 40 quand je joue.
Je te remercie car indirectement, tu as trouvé mon probleme :D
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 157 >
Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018

Super, heureux pour toi ...
Bonne route, et peut être
A+
Nyctaclope
Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018

J'espere qu'on se recroisera a un endroit ou ce ne sera pas moi qui aurai un probleme aha!
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 157 >
Messages postés
5
Date d'inscription
mardi 19 juin 2018
Statut
Membre
Dernière intervention
20 juin 2018

Bah ! le monde est si petit ..
Si cela se trouve, tu habites juste à côté du pont sous lequel je dors :) ...
Mais je te ferai un petit coucou dès ton prochain post ...
Et profite bien de ton Asus actuel , les suivants semblent abonnés à l'obsolescence programmée ..
A+