Chrome : err_timed_out

Résolu/Fermé
Armenie33 Messages postés 70 Date d'inscription samedi 12 décembre 2009 Statut Membre Dernière intervention 4 mai 2020 - Modifié le 8 juin 2018 à 22:43
billmaxime Messages postés 49927 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 18 avril 2024 - 11 juin 2018 à 18:51
Bonjour,

Suite à un virus, j'ai réinstallé Windows (adwcleaner avait supprimé un élément de grub et le pc ne se lançait plus du tout). J'ai bien sur formaté le disque dur. Maintenant, avec une session comme neuve, chrome bloque une fois sur deux. J'ai un accès internet parfais avec Edge mais chrome m'affiche le message d'erreur err_timed_out.
J'ai tenté de le réinstaller plusieurs fois.
J'ai vu que ça pouvait venir de l'antivirus, mais j'utilise Windows defender. Il n'y avait aucun problème avant et chrome est bien sur la liste des programmes autorisés par le pare-feu. J'ai tout de même désactivé et réactiver la permission. Mais je ne sais pas comment désactiver l'antivirus.
A savoir que Mozilla s'exécute sans encombre.
Et j'ai relancé AdwCleaner, sait-on jamais, qui n'a rien trouvé.

Cordialement

27 réponses

billmaxime Messages postés 49927 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 18 avril 2024 5 944
10 juin 2018 à 09:10
salut

regarde si tu peux supprimer ceci manuellement >> C:\OSRSS\wust.exe

regarde dans le gestionnaire de périphériques, car tu as 1 pilote non installé >>

Name: Marvell 91xx Config ATA Device
Description: Marvell 91xx Config ATA Device
Class Guid:
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

@+
1
Armenie33 Messages postés 70 Date d'inscription samedi 12 décembre 2009 Statut Membre Dernière intervention 4 mai 2020 21
10 juin 2018 à 09:28
Bonjour,

Je ne trouve ni le dossier OSRSS ni l'exécutable wust. Même en affichant les éléments masqués et avec la recharche pc.
Ce pilote n'a jamais été installé, il a toujours eu cette erreur et il est introuvable par windows.

J'ai remarqué quelque chose d'étrange avec chrome :
-> si je lance edge après avoir lancé chrome, il y a plus de chances qu'il fonctionne
-> si une fenêtre chrome est constamment ouverte, les nouvelles se lancent normalement
0