Recherche dans l'explorateur ne fonctionne pas [Résolu/Fermé]

Signaler
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020
-
Messages postés
180163
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 novembre 2020
-
Bonjour,

les recherches dans les emplacement indexé ne fonctionne pas.

ex:

recherche dans
A:\utilisateurs\Keven
"test"

résultat
A:\utilisateurs\Keven\video\test

lorsque que je fais une recherche dans

A:\Utilisateurs\Keven\Videos
"test"

aucun élément ne correspond à votre recherche


j'ai essayer de reconstruire l'index 3 fois sans succès, j'ai essayer de retirer "videos" de l'index sans succès.

les dossiers dont l'index ne fonctionne pas sont les suivants

A:\Utilisateurs\Keven\Documents
A:\Utilisateurs\Keven\Pictures
A:\Utilisateurs\Keven\Music
A:\Utilisateurs\Keven\Videos
A:\Utilisateurs\Keven\Downloads

note: lorsqu'il s'affiche il saffiche en français, mais lorsque je clic dans la bar de navigation pour les copier et qu'il tombe en bleu (sélectionné) ils sont en anglais



les recherches dans tous les autres disque non indexé fonctionne parfaitement aussi

2 réponses

Messages postés
2460
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
8 novembre 2020
647
Salut.
Une chose curieuse: avoir décidé de nommer le disque de 1 To comme étant le lecteur A:\
> de manière générale, les lecteurs A:\ et B:\ étaient destinés jusqu'au milieu des années 2000 au lecteur de disquettes...
Mais bon, ne pas y toucher car apparemment, les dossiers perso Documents, Images etc... y sont ratachés.

Faire un clic droit sur le lecteur A, puis Propriétés et vérifier si la case Autoriser l'indexation du contenu des fichiers... est cochée


@ plus
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020
4
c'est déjà cocher...sur tout les disque
Messages postés
180163
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 novembre 2020
22 510
Salut,

Essaye les procédures à partir du paragraphe "Corruption et lenteur de l’indexation de fichiers"
: https://www.malekal.com/indexation-fichiers-windows/
Recréé l'indexation.
Vérifie les dossiers qui sont indexés etc.
Messages postés
180163
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 novembre 2020
22 510 >
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020

Je n'ai pas plus d'idée que cela, je pense vraiment que le fait que ce soit le lecteur A, il aime pas.
Tu as vérifié dans les paramètres d'indexation que le lecteur A est bien coché ?
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020
4
le lecteur A: n'étais pas coché au complet, seulement coché

A/utilisateur/documents
A/utilisateur/images
A/utilisateur/musique
A/utilisateur/téléchargements
A/utilisateur/vidéos


j'ai donc fait le test: j'ai coché A: au COMPLET et reconstruit l'index. Le résultat n'as vraiment pas été bon

Maintenant TOUTE les recherche dans le A: ne fonctionne plus, avant c'était juste dans A/utilisateur/documents et image, musique...

le fait d'ajouter l'index au complet a empirer les choses

Messages postés
180163
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 novembre 2020
22 510 >
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020

Je pense que les lecteurs A:\ et B:\, ça pose problème.
Fais une recherche sur ce code erreur 0x80040d07 sur Google.
Les personnes qui ont ce problème ont soit des lecteurs réseaux, soit les mêmes lettres que toi.
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020
4
ça a fonctionner je sais pas pourquoi, mais entouka la ca marche avec ma bibliotheque sur le D:\

quand même étrange que sur le B:\ je n'aie jamais eu de problème mais bon c'est régler tant mieux
Messages postés
180163
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 novembre 2020
22 510 >
Messages postés
61
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
1 avril 2020

Les mystères de Windows =)