Excel 2007: % d'une valeur

[Résolu/Fermé]
Signaler
-
 Sam63 -
Bonjour,

Par le biais de formules je calcule le solde de mon compte. Ce compte je le partage en 2 budgets (A et B), 80 % de la somme sur le A et 20 % sur le B. Ce que je cherche à faire sous Excel c'est: Quand le budget A arrive à 2000€, 100 % de l'arrivée des opérations doivent aller sur le budget B.

Je vous remercie par avance

1 réponse

Messages postés
13116
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 octobre 2021
2 264
Bonsoir

En supposant le solde du compte par exemple en A10, le montant du budget A à calculer en B2 et celui du budget B en C2 :
en B2 la formule =SI(A10<2500; A10*80%;2000)
en C2 =SI(A10<2500;a10*20%;A10-2000)
si j'ai bien compris ta problématique

Cdlmnt
Via
Merci via55, j'avais enfin trouvé sauf en faisant A10>2500 donc en inversant les arguments VRAI et FAUX lool en tout cas je te remercie pour la réponse. Cordialement.