Comment passer d'une version 10.6.8 à High Sierra

Fermé
pauliiine05
Messages postés
1
Date d'inscription
samedi 19 mai 2018
Statut
Membre
Dernière intervention
19 mai 2018
- 19 mai 2018 à 16:33
 pauliiine05 - 20 mai 2018 à 00:49
Bonjour à toute la communauté,

J'ai lu avec attention cette discussion https://forums.commentcamarche.net/forum/affich-34308304-comment-passer-de-mac-os-10-6-8-a-une-version-superieure et je suis dans le même cas de figure, 1 an plus tard et avec un mac différent.

En plus d'être devenu très lent, ma verison n'est plus compatible avec les outils du quotidiens, et j'ai aussi perdu le bluetooth ..
Comment puis-je faire pour procéder au changement pour High Sierra? Sachant qu'il faut d'après l'Appstore une version OS X 10.8.

Mon MAC
- Identifiant : MacBook 5,1
- Nom du processeur : Intel Core 2 Duo
- Vitesse du processeur : 2GHz
- Nombre de processeurs : 1
- Nombre total de coeurs : 2
- Cache de niveau 2: 3Mo
- Mémoire : 2 Go
- Vitesse du bus : 1,07 GHz
- Version SMC (système) : 1.40f2
- Version de la ROM de démarrage : MB51.007D.B03
- Numéro de série : W8919SM88QR
- UUID du matériel : 6BE99B40-A753-54F5-B61B-899401B94B29

Merci d'avance,

Pauline

1 réponse

*_Francis_*
Messages postés
39292
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 juin 2022
11 419
19 mai 2018 à 17:19
Bonjour,

Sous Mac OS X 10.6 ou Mac OS X 10.7, (Snow Leopard et Lion), pour High Sierra, il faut normalement passer par l'intermédiaire OS X 10.11 (El Capitan), comme cela est indiqué et expliqué dans cette page d'Apple :
https://www.apple.com/fr/macos/how-to-upgrade/#hardware-requirements
Ce passage à El Capitan est gratuit.

Mais, si on se confectionne une clé USB d'installation, et que l'on démarre depuis cette clé, pour ensuite effacer entièrement le disque avant l'installation, (on perd tout si rien n'est sauvegardé ailleurs), on peut alors installer High Sierra directement :
https://www.commentcamarche.net/faq/48394-creer-une-cle-d-installation-os-x-high-sierra

Cela dit, de toute manière, avec seulement 2 Go de mémoire ram, il ne faut pas passer à une version supérieure à Mac OS X 10.7 - Le Mac sera tellement lent, qu'il sera pratiquement inutilisable.

Il Faut au moins 8 Go pour que ça tourne correctement.

Ce Mac, selon les infos données, doit être un Macbook de fin 2008. Il accepte les 8 Go de mémoire
La mise en place des 2 barrettes de 4 Go de mémoire est expliquée ici :
https://support.apple.com/fr-fr/HT1651

Cordialement.



2
pauliiine05
20 mai 2018 à 00:49
Merci beaucoup Francis pour votre réponse,

J'ai donc acheter 8 Go de RAM puis installé El capitan sans difficultés sans poursuivre pour High Sierra ! Ca marche très bien!

Bon weekend,
0