Comment mettre à jours un Mac 0S 10.5.8 ?

Fermé
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021
-
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
-
Bonjour,
Je travail avec un mac un peu vieux qui à mac book pro avec OS 10.5.8, -je n'arrive plus à le mettre à jours- ni a installer les dernières versions de Skype ou Firefox.
1- Pensez vous que je peux installer la dernière version de MacOS ?
2- Dois-je racheter un mac ? :-(

(vous trouverez ma config ci-dessous).


4 réponses

Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Bonsoir,

Il semble que ce MBP soit un modèle 15", commercialisé entre juin 2009 et avril 2010.
Si tel est bien le cas, tu peux installer El Capitan mais, deux conditions, obligatoire :
1 - Installer d'abord Snow léopard (10.6) faire toutes les mises à jour.
2 - Passer la mémoire à son maximum, soit 8 Go, soit deux barrettes de 4 Go de type 204-pin PC3-8500 (1066 MHz) DDR3 SO-DIMM

Pour acheter Snow Léopard, il suffit de commander le disque ici :
https://www.apple.com/fr/shop/refurbished
Coût 20 € + port
Et, pour l'installation, suivre les conseils de ce tuto :

installer Mac OS X 10.6

Après installation, depuis menu pomme, aller sur App Store, créer un compte, télécharger El Capitan et l'installer, faire les mises à jour.
Eventuellement, se créer une clé USB système, ça peut servir.

https://www.commentcamarche.net/faq/44770-creer-une-cle-usb-d-installation-os-x-10-11-alias-el-capitan

Un conseil, ne pas oublier de faire une sauvegarde de toutes les données personnelles, au cas où, sur un disque dur externe, c'est indispensable de toute façon.
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

Merci pour ces infos.
Est ce que c'est le bon type de mémoire vive à acheter : https://www.amazon.fr/Transcend-Barrette-m%C3%A9moire-PC3-8500-DDR31066Mhz/dp/B002UO5VTE/ref=sr_1_1?ie=UTF8&qid=1467215590&sr=8-1&keywords=ram+4+go+type+204-pin+PC3-8500+%281066+MHz%29+DDR3+SO-DIMM

Après est-ce facile de les installer? il parait que les mac sont verrouillé comme pas deux (oui je suis un linuxien ayant l'habitude de pc facilement démontable :-p )
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384 >
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

Tu n'as jamais donné ta configuration exacte, en dehors de ta signature du premier message, donc mes recherches on donné le modèle cité mais, est-ce bien lui, je ne le sais pas/

Inspire toi de ce message imagé et donnes, au moins le numéros de série ou le numéro du modèle et je te dirais si les barrettes sont de ce modèle.
Quand j'ai répondu, la première fois, c'était en fonction du modèle supposé.
Et je te dirais si c'est facile à lnstaller car, ça l'est.

Tu trouves de l'aide ici : https://support.apple.com/fr-fr/HT201165
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021
>
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021

Merci bcp voila la config exact du Mac en question : [URL=http://www.hostingpics.net/viewer.php?id=610313Capturedu20160629183120.png][IMG]http://img15.hostingpics.net/thumbs/mini_610313Capturedu20160629183120.png/IMG[/URL]
Ça te semble bon pour effectuer cette opération ? (mise à jours + barrette) ?
Utilisateur anonyme >
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021

c'est vrai qu'il n'as jamais donner ça config
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

J'ai trouvé ça sur la mannière de le démonter https://www.youtube.com/watch?v=_e_sQRAAXeM

Bonjour

vous devez regarder de quand date votre mac 'cliquer sur la pomme en haut à gauche "à propos de ce mac" puis regarder macbook pro last middle ... avec l'année.

Aller voir sur le site d'apple pour voir si votre model est encore possible de mettre à jour avec El Captan, si oui pourquoi pas le faire.

Si pas là soit oui racheté mais c'est dommage ou trouver des alternatives


j'espère vous avoir aider, bien à vous
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Salut,

Evites de dire n'importe quoi, renseigne toi avant ! répondre pour répondre n'est pas une preuve d'intelligence.
Utilisateur anonyme
ce n'est pas dire n'importe quoi, pour savoir si son ordi supporte El Captain, il faut aller voir sur le site d'Apple, sinon il ne saurait pas savoir si son ordi est toujours compatible avec les nouvelles version.
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384 > Utilisateur anonyme
@LN1799
Il ne faut pas te contenter de dire qu'il est compatible, il faut donner les explications mais, encore faut-il pouvoir.
Sinon, il faut préciser que tu ne connais pas la marche à suivre pour l'installation, c'est mieux.
Cdlt
Utilisateur anonyme >
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021

relis, car je n'ai jamais dis que ce n'était pas compatible ou pas, mais qu'il fallait aller voir sur le site d'Apple, nuance entre les deux.


Et qui est ce Con (désolé du langage) qui n'arrête pas de mettre de -1 à chaque réponse, cela deviens soulant à la fin, ce n'est pas parce que vous n'aimé pas qu'il faut à chaque fois mettre des -1, ni de +1, cela est pour l'utilité, pas pour en-merdé sont monde.
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

Merci bcp je vais faire ce que vous dites. J'ai en effet vu que c'était possible sur ce site : https://www.macg.co/os-x/2015/06/os-x-el-capitan-les-mac-compatibles-sont-les-memes-quavec-yosemite-89351
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
La seule solution est celle que j'ai donné dans mon message et pas autre chose ! essayes donc d'installer El Capitan par dessus ton OS X 10.5.8, pour voir ! tu reviendras vite à la solution donnée ! et, celui qui a mis un - sur mon message, n'y connait rien !

Cdlt
Messages postés
39184
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
20 janvier 2022
11 383
Bonjour dede et msaillard21,

Ce Mac, selon le numéro de série indiqué, est un Macbook Pro 15" de fin 2008.
https://checkcoverage.apple.com/fr/fr/?sn=W89171MZ71A



Je confirme ce que dit dede, il peut passer à la dernière version d'OS X, mais il faut lui mettre au minimum 8 Go de mémoire rat d'abord. Apple affirme qu'il ne supporte que 4 Go, mais en réalité il sait gérer 8 Go. Il dispose de 2 emplacements pour ce type de barrettes :
204-pin PC3-8500 (1066 MHz) DDR3 SO-DIMM

Cordialement.
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

Merci Francis_* OK je commence d'abord par installer Mac OS 10.6 ou d'abord la RAM ?
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384 >
Messages postés
100
Date d'inscription
mercredi 17 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2021

Tu as la marche à suivre dans mon dernier message, ci-dessous.