Problème de pilote après mise à jour [Résolu/Fermé]

Signaler
Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020
-
Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020
-
Bonjour,

Je poste un message car ce soir, je rame un peu avec un problème de pilotes. Suite à la dernière mise à jour Windows 10 obligatoire de ces derniers jours, je me retrouve avec un problème avec mon pilote de carte réseau et je n'ai donc plus internet.
Je l'ai désactiver-réactiver, désinstaller-réinstaller mais rien n'y fais.
Une âme charitable pourrait-elle me venir en aide ?

Les informations du diagnostic Window :

La carte Broadcom NetWtreme Gigabit Ethernet rencontre des problèmes de pilote ou de matériel. La carte 'Ethernet 5' rencontre actuellement des problèmes

Informations sur le pilote Ethernet 5 de carte réseau :
Description : Broadcom NetXtreme Gigabit Ethernet
Version 17.2.1.0
ID matériel pci\ven_14e4&dev_1677
Indicateurs d'état d'instance 0x1802400

3 réponses

Messages postés
80553
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 septembre 2020
11 564
Bonjour,

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020

Bonjour,

Voici les informations système :
Processeur Inter Pentium 4 CPU 3.00GHz
ID de l'appareil : BC732243-21DD-4F18-A407-92D8FC566DB1
ID de produit 00330-80000-00000-AA632
Système d'exploitation 32 bits processeur x64
Messages postés
80553
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 septembre 2020
11 564
Bonjour,

Télécharge et installe --> 7Zip

Télécharge ce pilote --> Broadcom
et met-le dans tes documents.

Fais clic droit sur --> win_b57_32-17.2.0.2.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "win_b57_32-17.2.0.2\"

Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans cartes réseau
Fais clic droit sur la carte --> Broadcom NetXtreme Gigabit Ethernet
Désinstaller (incluant tous les pilotes)

Touche windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> Broadcom NetXtreme Gigabit Ethernet
Redémarre le pc.

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> win_b57_32-17.2.0.2
Dossier --> IA32
Sélectionne le fichier --> b57nd60x.inf et OK.
Redémarre.



Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020
>
Messages postés
80553
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 septembre 2020

Hewlett-Packard 09E8h CZC5501V98
Messages postés
80553
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 septembre 2020
11 564
Dans le gestionnaire des périphériques
Tu as quoi dans cartes réseau ?

Essaie ce pilote --> Lan
Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020
>
Messages postés
80553
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 septembre 2020

Cartes réseaux :
Broadcom NetXtreme Gigabit Ethernet (problème)
Wan miniport (IKEv2)
Wan miniport (IP)
Wan miniport (IPv6)
Wan miniport (L2TP)
Wan miniport (Network monitor)
Wan miniport (PPPOE)
Wan miniport (PPTP)
Wan miniport (SSTP)

J'essaie de suite
Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020

Je viens d'essayer, est-ce normal que rien ne se produise en cliquant sur driver installer ?
Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020

J'ai réussi sans tout cela !!! Merci énormément de ton aide !!!
Messages postés
42
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
11 août 2020

Donc réponse à mon problème, trouvé au hasard, gérer les périphériques, Broadcom - clique gauche - mettre à jour le pilote - sélectionner au hasard dans la liste des propositions ...
Sans mentir, c'était vraiment aussi bête que cela,
Mille merci pour ton aide @Kaneagle