Partage fichiers entre PC windows 10 en réseau

Résolu/Fermé
manuseb34
Messages postés
40
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
5 novembre 2019
- 13 mai 2018 à 15:54
brupala
Messages postés
103667
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
2 juillet 2022
- 17 mai 2018 à 14:54
Bonjour,
Merci de votre attention,
J'ai mis en partage mes 3 ordinateur branchés sur ma box (Centre réseau et partage, "Modifier les paramètres de partage avancés").
J'ai TOUT activer mais j'ai coché "Activer le partage protégé par mot de passe" (qui sont l'identifiant et mot de passe utilisés au démarrage de l'autre PC que je veux consulter depuis celui où je suis).
La première fois, ça a marché : il m'a demandé l'identifiant et le mot de passe de l'autre PC, je les ai mis mais je n'ai pas cocher "Mémoriser ces informations" parce que je veux effectivement rentrer à nouveau chaque fois l'identifiant et le mot de passe.
Mais dès les fois suivantes, il affiche tout de l'autre PC sans me me demander de mot de passe, alors que je veux que ça soit sécurisé par mot de passe (malgré que la case "Activer le partage protégé par mot de passe" soit toujours cochée dans les paramètres de partage).
Voici donc ma question : quoi faire pour qu'il me redemande toujours l'identifiant et le mot de passe pour accéder à un autre PC de mon réseau ?
Merci par avance de votre attention,
Emmanuel


A voir également:

2 réponses

manuseb34
Messages postés
40
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
5 novembre 2019
8
16 mai 2018 à 23:40
Bonsoir,
Je suis arrivé à créer un dossier partagé entre deux PC en réseaux parmi d'autres PC.
J'ai créé un utilisateur (par exemple "Somebody") avec mot de passe sur le PC serveur (celui qui contiendra le dossier à partager). Je n'en ai pas créé dans le PC client.
J'ai créé sur le serveur le dossier que je vais partager nommé "DossierPartage" et dans les propriétés de ce dossier j'ai donné les pleins pouvoirs à Somebody, dans les onglets "Partage" et "Sécurité" de ses Propriétés (j'en ai profité pour supprimer les "Tout le monde").
Je n'ai pas décoché "Partage simple" dans "Options des dossiers", et je n'ai pas désactivé le mot de passe dans le centre Réseau et Partage.
Et sur le PC client (celui qui va se connecter à ce partage), je suis allé dans "Gestionnaire d'identification" (dans le panneau de configuration), où j'ai cliqué sur "Ajouter des informations d'identification Windows". J'ai rempli les 3 infos :
1)L'adresse: nomduPCserveur 2)Nom d'utilisateur: nomduPCserveur\Somebody 3)Mot de passe:celui de Somebody sur le PCserveur.
Ça fonctionne très bien : si je glisse un dossier ou un fichier dans le "DossierPartage" sur le serveur, il apparait (via le réseau) dans le dossier partagé sur le PC client (qui a alors toutes les autorisations sur ce dossier ou fichier glissé). Et inversement si le PC client met des objets dans le dossier partagé, le PC serveur les retrouve dans son dossier partagé et a toutes les autorisations dessus.
Voilà Brupala, j'ai résolu mon problème.
Merci de ton aide (notamment ne faire qu'un seul dossier partagé dans lequel on glisse tout ce qu'on veut partager).
Bonsoir
Merci
Emmanuel
6
brupala
Messages postés
103667
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
2 juillet 2022
13 525
17 mai 2018 à 14:54
Merci du retour, je passe en résolu.
0